EM TuningBadger5
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Belfast
    Posts
    23

    Not the normal LCD problem

    I have done a search and seems most peoples lcd dis problems are pixel problems... Mine is completely blank, with no red back lighting.

    Its not off on the reset button, tried this.

    In addition to this i have no fuel light and no auto checks upon switching on, so seems the display is powerless or all bulbs have gone which i think is unlikely.

    I have removed and checked fuses 5, 12 and 15, all are fine and seem good and tight in their slot

    Anyone had this problem or know any fixes?

    Thanks in advance for any help... ps its a November 1998 tdi se

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,968

    Re: Not the normal LCD problem

    Missing pixels is down to a connection issue on the board.
    The same sort thing happened to mine.

    It could have completely lost connection.
    You could attempt a DIY fix or send away for repair.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Belfast
    Posts
    23
    Is it worth removing cluster then and looking for a wiring issue behind it? What sort of places repair this type of thing, not a normal autospark is it?

    cheers

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Guildford
    Posts
    97
    Quote Originally Posted by ScottB5 View Post
    Missing pixels is down to a connection issue on the board.
    The same sort thing happened to mine.

    It could have completely lost connection.
    You could attempt a DIY fix or send away for repair.
    Its normally the screen delaminating rather than a connection issue. I put a new screen in myself and was a real PITA. If its not lighting up at all then its probably the bulb or the posative feed to a number of bulbs if you have a few out.

  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    If the backlight is off, its not an LCD issue... The backlight is totally seperate...

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Belfast
    Posts
    23
    Quote Originally Posted by aragorn View Post
    If the backlight is off, its not an LCD issue... The backlight is totally seperate...
    Thats what i thought, it's 100% dead. Do you know how to sort the backlight issue?

  8. #7
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Are you totally sure it's not just turned off?
    2000 1.8t quattro Sport totally standard (ish)

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Belfast
    Posts
    23
    Yeah ive tapped the stslk button, held it and played about. Surely you aren't able to turn the fuel gauge off and it would override it being off?

 

 

Similar Threads

  1. Temperature Gauge Problems / Fan Codes / Cluster and not the normal fix!
    By TimCrighton in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 13th August 2012, 10:01
  2. Not the normal clutch question.
    By brough74 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 11th April 2011, 12:58
  3. S3 Alarm Problem, but not the batteries!
    By silver_mase in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th June 2010, 17:24
  4. Ticking noise from engine (not the normal one)
    By mattyboy199 in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 19th November 2008, 22:40
  5. Seat Problem............. :o( (ps seat as in seat, not the car make)
    By imported_Wicked666 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 25th May 2005, 09:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO