Volks AutosEM Tuning
Results 1 to 2 of 2
  1. #1
    imported_ZeroK66
    Guest

    30v v6 2.8 Owners lend me your \"ears\" - Cold startup noise

    Hello all,

    Well I have posted about this before... since my 80k service (Belts changed) the car makes a rattling/vibrating noise - heavy metallic kinda noise - like you would get if you were to spind a dry pully with play in it.

    Its only for a split second then clears. For the rest of the day it is then fine.

    I have now been to 3 dealers about it, the third one has said - this is normal and to be expected of the v6 engine from cold start and is the chain in the engine doing this. [img]/ubbthreads/images/graemlins/swear.gif[/img]... but wanted to hear your thoughts on cold morning start ups. Does your baby start up smooth and purr straight away?

  2. # ADS
    ADS
     
  3. #2
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,697

    Re: 30v v6 2.8 Owners lend me your \"ears\" - Cold startup noise

    Mine's a V6 30-valver, same as yours. It's also done 75K miles. It rattles for a second or two on start-up, then settles into a smooth idle. It's normal. It's just the surfaces rattling for a moment before the oil is pumping all the way round.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO