Volks AutosJMB Retrofits
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6

    White smoke and oil in water AUDI A4 1.8 TURBO

    Hi lads ive got a 1997 audi a4 1.8t sport and ive noticed oil in the water tank and white smoke from the tailpipe when i accelerate. I believe this to be signs of headgasket failure but the car itself runs sweet as a nut with no overheating. The smoke from the tailpipe as no smell so im thinking its not oil from the turbo but water/coolant getting there. Whats your advice on the best thing to do to find the problem. cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434
    could be the oil cooler, the oil and coolant run through a heat exchanger common problem, any mayonaisse on the oil filler cap

  4. #3
    TrisLC's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Cheshire
    Posts
    333
    I woulld have a sniff test done TBH, depends weather you know any good garages who will help you out?

    Ive had a car that showed signs of oil in the coolant, but there were no other signs. Had a sniff test done and it came back clear. Maybe worth flushing the coolant if its not been done for a while?
    B5 1.8T Quattro

  5. #4
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Id put my money on the oil cooler !!
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    Quote Originally Posted by Ian2012 View Post
    could be the oil cooler, the oil and coolant run through a heat exchanger common problem, any mayonaisse on the oil filler cap
    No mate nothing on oil filler cap just black oil its only in the water tank. cheers

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    Quote Originally Posted by TrisLC View Post
    I woulld have a sniff test done TBH, depends weather you know any good garages who will help you out?

    Ive had a car that showed signs of oil in the coolant, but there were no other signs. Had a sniff test done and it came back clear. Maybe worth flushing the coolant if its not been done for a while?
    ive already flushed the system yesterday mate. cheers

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    [QUOTE=Bradderz_1988;1818558]Id put my money on the oil cooler !![/QUO

    I am thinking same mate after what ive been reading, is there a way to test it without an hose it does look pretty easy to remove. cheers

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434
    don't think so

  10. #9
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Yeah its a doddle to change just remove the coolant header tank 3 screws then uncouple the pipes and remove oil filter then the thin nut and slide the cooler off you should be able to test it by either running water through if any comes out where the filter housing/filter would sit its goosed or even blank the coolant ports of and leave it in water if when you take it out theres water in where you blanked off its goosed !!

    you can pick them up cheap and for the price compared to a headset inc labour its a no brainer as its a DIY job that takes 30 minutes and some time flushing out the cooling system.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  11. #10
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Online
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,646
    Mine did the same, turned out the oil cooler had failed... *phew*
    Currently rolling in a SKODA!!!

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    Thanks for all the info lads, if it is the oil cooler can i just change the O ring (seal) in the oil cooler or do you have to buy a new cooler. cheers

  13. #12
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,388
    The coolers fubar, you need a new one.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434
    +1 on that

 

 

Similar Threads

  1. white smoke burning oil ?
    By bez101 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 6
    Last Post: 23rd January 2014, 21:14
  2. White smoke and plenty of it!
    By tyson in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 22nd December 2012, 08:54
  3. TDI 170 mostly white smoke and bit of blue at idle, clears when revved
    By swanbon in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 5th October 2012, 13:22
  4. Clouds of white smoke and misfire
    By raffhussain in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 27th July 2012, 12:25
  5. Help! 56 TDI 170 - White Smoke and Loss of Power
    By SCFC_Messiah in forum A3/S3/Sportback (8P Chassis)
    Replies: 32
    Last Post: 10th May 2012, 15:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO