Badger5EM Tuning
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    79

    Ticking noise from engine under acceleration.....?

    Hi all, i have a ticking noise coming from the engine area when i accelrate.....its a really strange one. If you free rev its not there... if i accelerate using 10 percent throttle its not there but as soon as you put 20 percent throttle the ticking starts.....it doesnt matter if its cold or hot. Now i checked the exhaust manifold bolts, they were all loose...so orderd new bolts gasket and nuts from audi and fitted...torqued all up to 25nm....started still ticked. re did and fitted another gaskett and torqued to 40nm still ticking. I removed the manifold last time and checked for cracks.....its fine. I then performed a smoke test when the car was hot....found no leaks. Because thats what it sounds like to me a manifold tick....but its not that, I should point out i have a de-cat and full milltek system fitted. But its not leaking anywere. Ive changed the oil and filter last week and flushed the engine to remove all crap deposits as i know these are prone to that.....


    Its REALLY noticable when you drive through a built up area and cars are either side as the noise bounces of eveything and makes the car sound like a bag of nails....

    Any ideas cheers guys and girls

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    49
    Avoid built up areas.......






    Only joking. Have you checked the EGR system/Heat shields etc ?


  4. #3
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    subed.
    mines does this 1st gear, suspected thrust brearing.

    have a listen and see if at idle theres a light ticking noise, if you put the clutch down does it stop?

    other then that. change oil etc and see if that solves it.

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,505

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    1.8t?

    Remapped?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    79
    Hi all, i try to avoid built up areas lol its that noticable to me..... i carried out a oil change the other week so dont think its that.....i have checked all the heat shields and stuff but its not that kind of rattle or tick or vibration you get from that. Its not been re mapped yet but that was on the cards....i was wondering if fitting the decat and fmic etc that not having it re mapped might be causing a slight pinking? i could try to record it if you like? but whats strange is that yesterday i thought the tick didnt increase with the revs? AHHHH i dont know

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    79
    sorry yea 1.8t Q SPORT

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    49
    Video could help diagnose the problem.


  9. #8
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    have you checked the other gaskets? IE turbo to manifold, and downpipe to turbo?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    79
    Lol avoid them....i might have too....i had to put the car on the back burner for a while as i just bought my first house so just been wrapped up in that...um its not been remapped yet no...and its not there on idle? or goes away with the clutch pedal pressed. It seems to only do it when the turbo is under load? its so hard to explain and i tried several times to video it but all i get is wind noise!

    What i didnt mention is i have fitted a FMIC? now the more i have driven it it seems to maybe be linked to that? As that is where the air is getting charged...and is directly linked to peddle position/charge of turbo air?

    does that make sense?

    And Aragon i see your name everywhere on google!! man with much knowledge i see

  11. #10
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    could well be the compressor wheel hitting the housing

 

 

Similar Threads

  1. Replies: 0
    Last Post: 27th August 2010, 18:31
  2. Help with tick tick noise from engine
    By imported_ashs3 in forum A3/S3 Forum (8L Chassis)
    Replies: 26
    Last Post: 26th September 2009, 17:33
  3. Burp noise from engine on acceleration
    By Meza in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 22nd October 2007, 22:59
  4. HELP-ticking noise from engine
    By donnylad in forum Classic Audi Forum
    Replies: 1
    Last Post: 28th August 2006, 21:08
  5. ticking noise from engine
    By chrisa4quat in forum Tuning
    Replies: 2
    Last Post: 13th September 2005, 06:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO