Monster MotorsportJMB Retrofits
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By spartacus 68

Thread: Boot lights not working

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    59

    Boot lights not working

    Hi everyone, my A4 saloon boot lights are not working, there is two lights on the boot and I have changed the bulbs but not working. I have also checked the fuses but the fuse for the interior lights is ok and the rest of the interior lights are working just not the boot ones. I have also locked the car and unlocked it on the remote with the boot open but still no joy.

    Any help would be great.

    Thanks J

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    Quote Originally Posted by jgttdi View Post
    Hi everyone, my A4 saloon boot lights are not working, there is two lights on the boot and I have changed the bulbs but not working. I have also checked the fuses but the fuse for the interior lights is ok and the rest of the interior lights are working just not the boot ones. I have also locked the car and unlocked it on the remote with the boot open but still no joy.

    Any help would be great.

    Thanks J
    Try unscrewing the bulb holders from the outside of the car, pull forward and make sure wire connections aren't broken, failing that remove the plastic trim on the inside of the boot, where you would access the wiper motor, and look to see if the electrical connector is inserted fully and/or damaged. For both lights to not be working is unlikely and if you have changed both bulbs and checked fuse I'd say it's something common to them both like connection issue.

    Hope this helps.
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    59
    Thanks for the reply but it's the two interior bulb holders in the boot itself, I have checked the connections onto the holders and they look ok, is it possible that theres a wire broken that powers both the holders? Or the boot latch is faulty not recognising that the boot is open causing the lights to stay off?

    Thanks again

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    Quote Originally Posted by jgttdi View Post
    Thanks for the reply but it's the two interior bulb holders in the boot itself, I have checked the connections onto the holders and they look ok, is it possible that theres a wire broken that powers both the holders? Or the boot latch is faulty not recognising that the boot is open causing the lights to stay off?

    Thanks again
    I do apologise, what a biff! However, having had time to think about your problem made me realise that my boot light doesn't work either, but I played around with the switch on the light panel itself and it worked, may sound a stupid suggestion, have you tried that? I'm not 100% what tells the light to come on, could be the boot latch?
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    59
    Boot lights still not working, its the lights inside the boot not the number plate lights, any ideas?

    Thanks J

  7. #6
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641
    Check the switch on the inside of the boot latch. they quite often fail.
    Currently rolling in a SKODA!!!

  8. #7
    spartacus 68's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Aberdeenshire
    Posts
    254
    Micro switch in boot lock? Got the same issue with my Avant. Bulb works fine when interchanged.

    Had similar issue with door and puddle lights not coming on and traced that to micro switch in passenger door. Quick clean and refit (stripping out door card was a bit of a bu**er) and hey presto... lights!

    A multimeter is useful for this job if you haven't got one.
    2002 A2 1.4 TDi SE (125k)
    2001 A4 2.5 TDi Avant Quattro Sport (155k)
    1995 80 TDi Avant SE (175k) Sold

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    59
    Right so I have stripped the boot lid down and the micro switch for the boot lock and that works ok, so looked at the terminals on the micro switch on the boot latch and they were slightly corroded so cleaned them up and still no joy??
    Last edited by jgttdi; 1st March 2013 at 21:54.

  10. #9
    spartacus 68's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Aberdeenshire
    Posts
    254
    Hmm?

    Not sure if your car has a comfort control module located under the passenger seat? Read a few posts about puddle and door lights not coming on and was traced to this unit?

    If you have a multimeter - would be interested to know what reading is on light connections or simply '0.0'
    2002 A2 1.4 TDi SE (125k)
    2001 A4 2.5 TDi Avant Quattro Sport (155k)
    1995 80 TDi Avant SE (175k) Sold

  11. #10
    spartacus 68's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Aberdeenshire
    Posts
    254
    Did this job on my own car today. Stripped the rear trim out, then removed the lock and the activator mechanism (barrel lock). Sprayed everything with WD40, let it soak in, dried off, the a little grease on the mechanism and reinstalled. Check wiring connections for any corrosion. Lights now work.
    Arrkon likes this.
    2002 A2 1.4 TDi SE (125k)
    2001 A4 2.5 TDi Avant Quattro Sport (155k)
    1995 80 TDi Avant SE (175k) Sold

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    59
    The boot lights now work I removed the boot latch again and stripped it right down, I removed the micro switch and found a small piece of plastic fell out, I cleaned the micro switch with contact cleaner and rebuild, the boot lights now work!

    I think the piece of plastic that fell out must of been stopping the switch contacting the latch.

    Anyway I'm happy now as the lights work

  13. #12
    TrisLC's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Cheshire
    Posts
    333
    Ive noticed mine are a little temperamental so I give this a go myself,

    Thanks and congrats
    B5 1.8T Quattro

 

 

Similar Threads

  1. Drivers Door and Boot Lights Not Working?
    By Ryan_W in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 24th April 2013, 17:51
  2. Clicking relay in boot? Rear LH rear light not working
    By Tim Woodman in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 27th October 2012, 14:38
  3. Boot Lights not working
    By barachello in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 27th October 2010, 21:36
  4. Brake Lights not Working!! HELP!!
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 30th October 2003, 12:41
  5. URGENT - BRAKE LIGHTS NOT WORKING!!
    By Naresh in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 12th April 2003, 21:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO