JMB RetrofitsMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Biodiesel Purrrr

    Status
    Offline
    Join Date
    Jun 2011
    Location
    London
    Posts
    150

    Central locking works - door pin LEDs not flashing?

    just noticed this morning that the LEDs on the door pin trim does not flash when I lock the car.
    Indicators flash and car locks fine

    Is the control unit for the LEDs part of central locking pump?
    low battery voltage perhaps?
    TDi Biodiesel sippin' A4 Avant - EGR blanked
    "Cars are good but Jeremy Clarkson is a dick."



  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    The battery usage for constantly operating those LEDs will be so minimal, so I doubt it's low batt voltage. I wouldn't have thought the locking pump would have any influence on the LEDs as all it does is, via air pressure, operate the door locks.

    Have you consulted your owners manual? See if they go through a fuse? Is there anything else not working i.e. interior lights etc?
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

  4. #3
    olds_kool's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    stoke on trent
    Posts
    1,071

    Central locking works - door pin LEDs not flashing?

    I think the LEDs are alarm indicators so if they aren't flashing then the alarm isnt arming
    first thing I'd check is bonnet switch
    If you've got vag com set the bleep on arm function that would confirm if alarm is being set
    kev
    a4 stuff http://shop.ebay.co.uk/merchant/olds_kool_gti
    99 1.8tqs black saloon
    99 1.8tqs grey avant
    90 eunos roadster

  5. #4
    Biodiesel Purrrr

    Status
    Offline
    Join Date
    Jun 2011
    Location
    London
    Posts
    150
    Cheers for ideas...
    had a play around with the boot lock and looks like the alarm is sensing the boot hasn't closed,
    ie. if i manually engage the boot catch while it is really open the LEDs flash as before.

    I think the boot clasp/lock mech must be out of adjustment or the electrical switch [which i gather is inside this lock] is playing-up,
    will try cleaning/greasing.

    I had someone turn the bleep-on-lock off as everyone in this street seems to go to bed at 8pm...
    TDi Biodiesel sippin' A4 Avant - EGR blanked
    "Cars are good but Jeremy Clarkson is a dick."



  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,388
    The beep is the quietest chirp, and is a useful notification. I really cant see it bothering neighbours in any way whatsoever...

    Oddly though, you said it was flashing the indicators...

    The beep, and the indicator flash mean the same thing.

    IE if you open a door and lock the car, then it wouldnt beep, nor would the indicators flash. Once the door is closed, the lights would then flash, and the alarm would chirp if enabled.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. Door pin led's
    By S90GAV in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 7th September 2008, 11:54
  2. central locking not working!!!!
    By chrisa4quat in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th August 2007, 10:03
  3. Remote Central Locking/Alarm Fob Battery Replaced & Now Not Working
    By steve5s in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 7th November 2006, 16:52
  4. Central locking not working
    By LeeW in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th February 2006, 21:24
  5. HELP!!!!! Central locking not working.
    By howard in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd February 2004, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO