Volks AutosBadger5
Results 1 to 2 of 2
  1. #1
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489

    2.7t boost problem

    This is actually an a6 2.7t but similar to s4 and get more response here

    Not sure if turbo('s) have gone or i got boost leak, have not tested for leaks yet as just so busy. boost used to hold 1.3 with lots of power, but now struggles to hit 0.8 even when it does in 3rd gear or above it dips down to 0.4 and wont come back up until i reset ecu or just restart engine only code i get is 17964 negative deviation or boost limit not reached..... iv attached 2 videos 1 is just mainly so you can hear the noise the turbos are making the other is the same but 3rd gear run with boost cutting down to 0.4.....


    Boost 1 - YouTube

    Boost test - YouTube

    Boost 2 - YouTube
    Last edited by audi-a6; 18th January 2013 at 15:36.
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,693
    That third clip sounds bad. It could be a huge boost leak causing the whistle, but to me sounds a little like the turbos over spinning.

    You need to get it pressure tested. If you are lucky and there is a leak and you are able to fix it, you may buy your turbos a little more time.
    Mo power, mo problems

 

 

Similar Threads

  1. boost problems
    By mac1403 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th December 2005, 17:16
  2. MOVED: S3 Boost Problem
    By bampy in forum The Welcome Section
    Replies: 0
    Last Post: 30th May 2004, 23:04
  3. Boost Problems!!!! New Owner So Quite Worried!!!
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 27th May 2004, 12:50
  4. boost problems - following remap
    By tim99 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 13th May 2004, 12:59
  5. S3 Boost problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 31st March 2004, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO