Badger5EM Tuning
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127

    Trip Computer question

    A bit confused, all the different parameters the on board computer gives you works, as far as I'm aware, fine, however, the trip distance, that sits under your total mileage figure, always zero's everytime I drive the car? I thought this just counts until you physically reset it using the black push button? Also the mpg and range figure change, for example, driving to work with 1/2 a tank of diesel the range was indicating 320miles and 53mpg, turned the car on to go home 9hrs later and the range had changed to 150 miles and the mpg had reset itself? I thought these sort of parameters stayed constant until you reset them on the right hand stalk?
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    ...and the weirdness continues!

    Driving to Brentwood from Norfolk, so a good 100mile trip, I reset the trip mileage and mpg and set off, all working fine then about 70miles in on the M25 doing 70mph the all the dash gauges, oil temp, rev counter, speedo, water temp, fuel and battery voltage all drop out and the needle deflects fully counter clockwise then back to normal, no warning lights popped up and the car continued to drive as normal!?!

    Can anyone suggest what could be wrong?
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

  4. #3
    B5 BIKER's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    GALWAY, EIRE
    Posts
    241
    Loose connection or a bit of bad solder on the rear of the clocks?

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    646
    I had something similar here DIS dead

    I gave up in the end and replaced the dash insert - although I still have the original that ECU testing retested FOC still with No Fault Found, and reflowed the joints so it may now be ok!
    1999 A4 B5 1.9 TDi FWD Saloon, Green SOLD
    2000 A4 B5 2.5 TDi Quattro Avant, Maroon, 'Panzer' Plated (currently sporting wrecked engine - and gearbox )
    2000 A4 B5 2.5 TDi Quattro Saloon, Blue, 'Panzer' Plated, Cruise Control retrofitted, OEM 6 Disc Changer retrofitted
    2006 A6 Allroad 3.0 TDi Blue, awaiting stuff to be done!

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    Quote Originally Posted by PAULF View Post
    I had something similar here DIS dead

    I gave up in the end and replaced the dash insert - although I still have the original that ECU testing retested FOC still with No Fault Found, and reflowed the joints so it may now be ok!
    Thanks for your link, made interesting reading indeed! The problems you mention with your car are slightly similar to mine. Sometimes the computer will reset itself overnight i.e. Trip miles have zero'd and fuel range/mpg have zero'd. It was just alittle concerning that all the gauges just dropped out then straight back to normal, similar to some cars that when you switch ignition on it perform a BIT before engine start.

    The push button BIT works fine, I've no issues with that what so ever, works everytime.

    So how did a new dash insert cure the problem??

    Thanks.
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    646
    It was just the DIS and screen that dropped out.

    I think the power supply to the DIS, which is built in, had a bad joint/track/component - as B5 Biker said.
    Since fitting the new insert, it's been fine. I may fit the old one back as it's been reflowed by ECU testing and tested for a while NFF.

    I'm sure there are posts on here regarding silliness with the stalk button playing about as well.

    Reading again, with all your dials dropping off too, I would check the plugs at the back.
    Last edited by PAULF; 12th January 2013 at 09:47.
    1999 A4 B5 1.9 TDi FWD Saloon, Green SOLD
    2000 A4 B5 2.5 TDi Quattro Avant, Maroon, 'Panzer' Plated (currently sporting wrecked engine - and gearbox )
    2000 A4 B5 2.5 TDi Quattro Saloon, Blue, 'Panzer' Plated, Cruise Control retrofitted, OEM 6 Disc Changer retrofitted
    2006 A6 Allroad 3.0 TDi Blue, awaiting stuff to be done!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    Quote Originally Posted by PAULF View Post
    It was just the DIS and screen that dropped out.

    I think the power supply to the DIS, which is built in, had a bad joint/track/component - as B5 Biker said.
    Since fitting the new insert, it's been fine. I may fit the old one back as it's been reflowed by ECU testing and tested for a while NFF.

    I'm sure there are posts on here regarding silliness with the stalk button playing about as well.

    Reading again, with all your dials dropping off too, I would check the plugs at the back.
    Cheers Paul,

    I'll look in to that. Went for another longish drive today, no probs what so ever.
    '92 VW Corrado 20vt
    '98 Audi A4 Avant TDi 110 - EGR delete...
    '08 BMW 320d Edition M-Sport Touring

    'You screw up just this much, you'll be flying a cargo plane full of rubber dog sh*t out of Hong Kong'

 

 

Similar Threads

  1. trip computer question MPH
    By nally in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 24th May 2010, 22:43
  2. trip computer reset
    By imported_oldboyracer in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 21st September 2007, 22:14
  3. Trip computer - display losing digits
    By spiker in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 31st October 2005, 22:01
  4. Trip computer boost gauge?
    By Soupie69uk in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 3rd December 2004, 12:50
  5. Audi 90Q20V trip computer
    By MLC in forum General Technical / How To
    Replies: 0
    Last Post: 13th April 2004, 23:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO