Sky InsuranceChris Nott
Results 1 to 10 of 10
  1. #1
    Tooand's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Leeds
    Posts
    15

    Rear Speaker Help Pls

    Hi I fitted a new Sony head unit to my 1999 A4 saloon non-Bose,as the old unit was looking dated(it was also an aftermarket HU). I have never had sound from the rears so came on here for help and found all I needed was a PS9- 404 to fix the problem, but it hasn't. If I fade all the volume to the rears you can just here it so there is something there, have I not done something right I'm baffled

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Malton
    Posts
    279
    The rear speakers are powered by the little amps built into them so they are wired at line output level. I wonder if the previous owner has changed the wiring somehow.
    Sliver 2000 1.9 Tdi AJM Se Auto Saloon cooking sherry but with CD Changer and now Bluetooth audio connection and boot based Tartan blanket. Now runs at 90 degrees like a good 'un. Quality Cambelt kit fitted - next on list is control arm set.
    Silver 2000 2.5 V6 Tdi Auto Quattro Saloon drowned on 7th August 2012 RIP - but she lives on in the many,many donor parts she gave so that others may live...


  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You will have to fade to rear quite a bit to balance the sound as the rear amp is only 2 x 20w and the new HU will be chucking out over twice that power to the fronts. Far better to rewire the rears directly to the new HU and just bypass the hopeless rear amp.
    Have you connected the blue flying lead on the PC9-404 adaper to the power antenna 12v output on the new HU? This is the trigger to turn the rear amp on, without it the rear amp won't turn on.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    Tooand's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Leeds
    Posts
    15

    Rear Speaker Help Pls

    Thanks for the response guys, I have plugged the blue amp wire from the HU loom to the blue wire on the pc9 404 one had a male end and the other female so presumed they went together, I do have a lighter blue wire for the aerial coming from the HU, does that need to be connected, like I said I do have sound from the rears but very quiet and bassy

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    As said you need to rewire the rears directly to the HU
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  7. #6
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,082
    As has been said mate you need to run a new set of wires straight from your new HU to the speakers.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  8. #7
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641
    before wiring the rear speakers direct to the HU, it may be worth sticking a meter on them and measure the impendence.

    My full bose has 2OHM speakers, which if powered from an aftermarket HU, will burn its internal amp out. Aftermarket HU's are designed to work with 4OHM.
    Currently rolling in a SKODA!!!

  9. #8
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,082
    Pretty certain only the Bose units run at 2ohms. I pulled out my factory rears and fitted a set of old Kenwood Dualmags from my old Fiesta.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  10. #9
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641

    Rear Speaker Help Pls

    I think it is only the Bose, didn't want the OP to blow his stereo god knows I did it first time round haha
    Currently rolling in a SKODA!!!

  11. #10
    Tooand's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Leeds
    Posts
    15

    Rear Speaker Help Pls

    Well I solved the problem, I bought another car. Another 2.8Q but automatic this time, it's fitted with a Bose Symphony system so I've got plenty of speakers in this one(this wasn't the reason I bought it, just fancied a change and an automatic). Thank you for all the help though

 

 

Similar Threads

  1. need a rear diff!!!! help pls
    By AARON77 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 18th July 2010, 23:34
  2. rear diff help pls
    By AARON77 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 8th July 2010, 13:17
  3. help needed rear speakers
    By vag-aldo in forum In-Car Entertainment
    Replies: 3
    Last Post: 30th May 2009, 01:45
  4. help needed, no sound from rear speakers
    By wellhouse0 in forum In-Car Entertainment
    Replies: 4
    Last Post: 22nd April 2008, 20:28
  5. I Fitted clarion headunit and the rear speakers don't work? help
    By technics100 in forum In-Car Entertainment
    Replies: 10
    Last Post: 4th July 2005, 18:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO