Chris NottVolks Autos
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    west London
    Posts
    35

    Avant Rear wiper

    Hi there, does anyone know if the rear avant wiper on a facelift S4 has a separate fuse, as mines stopped!
    The rear wash works as do the front wipers, and according to my notes, there is only one fuse for all Wipers.
    Just thought i'd check before i go and buy a new motor...

    Thanks

    R

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    390
    I dont think there is a seperate fuse it's more than likely seized, this is what happened in ours one day it was working the next day it stopped, it needs to be stripped down and regreased,problem is water from the washer getting in and corroding the gears.

  4. #3
    No Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Shropshire
    Posts
    246
    Mate of mine has a 2004 1.9tdi and he couldn't turn off the rear wiper. I put that down to a switching
    issue. Check you have power to the wiper motor before stripping it.

  5. #4
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,691
    Its a common fault with the Avant rear wipers.
    The water feed tube and or seals split and causes water to enter the motor this then causes it to stop working or judder.

    I split mine down, cleaned, greased and put back together.
    A4 B5 Double Din, RNS-d, TMC, Full Sports Leather Heated with Leather Door Cards and Lower Door trims all for sale.

    Audrey's Build Thread
    RIP Audrey. She's being broken down.
    New Car, New Thread.
    Scott's Akoya Silver A8

  6. #5
    No Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Shropshire
    Posts
    246
    Not doubting that at all. If it was my car I would check power side before getting the spanners out!
    Anyway wish that was all that was wrong with mine.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    west London
    Posts
    35
    Thanks Guys will check-had a quick look with meter and didn't see any volts but will check again as it's not always sending volts as its an intermittent type of operation-a bit like a few other things on my car!

    Rob

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Norwich
    Posts
    127
    I'd just locate the power supply cable within the motor connector, operate the wiper from the stork and see whether is kicking out any voltage, if so, motor is goosed, if not possibly a power supply fault, fuse? If, however, the wipers work off one fuse and it's just the rear not working, then as others have said above prob the motor itself, had a similar issue on a Passat estate.

 

 

Similar Threads

  1. A4 Avant rear wiper on an A3
    By pdv40 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 5th March 2010, 13:51
  2. Avant rear wiper
    By tazzy baby in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 15th February 2010, 18:52
  3. B6 Avant Rear Wipers
    By sc00byd00byd00 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 28th August 2009, 23:56
  4. Avant - Rear Wiper / Washer
    By sc00byd00byd00 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 30th June 2009, 10:00
  5. Avant rear wiper wont switch off
    By jimk04 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 24th December 2008, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO