Chris NottEM Tuning
Results 1 to 13 of 13
  1. #1
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579

    Speed Related Vibration

    Getting a fair old vibration through the car which starts getting very noticeable at around 50mph but I suppose gets too fast to feel as bad after about 65mph.
    Ok, so I went and got all the wheels balanced which also ruled out a bad tyres or wheels... And the vibration is still there.
    Is there a likely next thing to check? There's no noises from anything and I'm not feeling anything from the brake pedal on application.
    The car has been feeling a bit vague on steering for a while. I suspected lower ball joints or maybe track rod ends but I can't find any play in anything and I've had a 4 wheel alignment done about 6 months ago that showed no issues.
    I'm a bit stuck on what to look at ??
    Hope you all had a good Chrimbo
    Cheers
    2000 1.8t quattro Sport totally standard (ish)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,356
    Driveshafts OK?

  4. #3
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    I think so... I had a good look at them and there were no impact marks on them (which I think I would have known about had I banged one) Gave them a good shake about, no play, and put a metal ruler on them in a bit of an attempt to see if they are all straight.
    I did the 6 o'clock and quarter to 3 shake on the road wheels, no play.
    I'm stumped ??
    2000 1.8t quattro Sport totally standard (ish)

  5. #4
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Is it through the car or steering ????Try switching the wheels round front to rear see if anything changes, have you checked gearbox/diff mounts/prop hanger etc ????
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  6. #5
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    buckled wheel!
    same thing happened to me! damn pot holes


  7. #6
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    I've had wheels balanced Chez so that would have thrown a buckled wheel up but ta anyway mate. Bradderz, it's hard to say really. Its up me arse and through me feet and through the steering too, so I'm kind of favouring the front end I spose. Cant get that far under the car (with me back at the mo') to check.
    Guess I was hoping someone would say "Oh yeah its such & such" Might have to go to the garage after new year (Hate garages with a passion)
    If I really think about it, I think it's a thing that has got gradually worse rather than has happened all at once... if that's any help lol
    Ba$tardin cars. Bloody skint as well
    2000 1.8t quattro Sport totally standard (ish)

  8. #7
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    Quote Originally Posted by NineNails View Post
    I've had wheels balanced Chez so that would have thrown a buckled wheel up but ta anyway mate.
    sorry but no mate you may be wrong!
    i had my wheels refurbed, and then rebalanced twice before taking to a specialist!
    he put my wheel on his machine and explained that even though buckled the rim will balance on a balancing machine!
    if you actually watch the rim on the machine as its spinning you can see if it is buckled!
    a normal tyre place are only balancing your wheel so dont pay attention to this and yes a buckled wheel will balance up.. but it still will be buckled!


  9. #8
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    also, generally an unbalanced rim will reverberate from 60mph to around 70mph but roughly at around 63mph, above this and the effects disappear, but with a buckled rim these speeds vary! mine used to disappear when going over the speed limit which was not safe or practical and a pain in everyday life!
    i swapped wheels as i was getting crazy vibes from the front, and then i got crazy vibes from the rear, so singled out the problem rim and had it straightened........................even though balanced!
    a tip to watch for is, if you have lots of balancing weights on a rim compared to the others, are a possible pointer to a buckled rim!

    *edit* try another set of wheels to rule this out first imo!
    Last edited by CHEZ; 31st December 2012 at 05:10.


  10. #9
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,525

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    driveshafts loose or Propshaft centre bering

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Malton
    Posts
    279
    I don't know if this is at all helpful but: my 1.9 developed a low speed vibration and a high speed vibration just like you described. I swapped the wheels over from one car to another and the high speed vibration was still there. When I replaced all the tyres a month ago the high speed vibration disappeared - no idea why - might be becuse neither set of wheels was in fact balanced correctly or some fault in the tyres was causing it. It also transpired that the track rod end on the LHS was very worn and conributed to the lower speed vibration. I think my learning was that what feels like one set of symptoms may be caused by various factors all manifesting at once.
    Sliver 2000 1.9 Tdi AJM Se Auto Saloon cooking sherry but with CD Changer and now Bluetooth audio connection and boot based Tartan blanket. Now runs at 90 degrees like a good 'un. Quality Cambelt kit fitted - next on list is control arm set.
    Silver 2000 2.5 V6 Tdi Auto Quattro Saloon drowned on 7th August 2012 RIP - but she lives on in the many,many donor parts she gave so that others may live...


  12. #11
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Mine vibrates alot but i have track g/box mounts so just put up with it lol it seams to vary some days but ill just sort it out if and when something falls off lol going to tackle the engine mounts and centre diff at some point and prop support. Currently in no financial situation to though at the minute as i need to clear some debts so the car will be being dis-owned for a couple off months well not end of Jan anyway as the new tubby CHRA and comp housing will be ordered
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  13. #12
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    wobble/vibrations at ~50mph that vanish by ~60ish are very typical of tyre/wheel balancing issues

    I'd be checking the wheels out carefully.

    The vibrations from engine/gearbox mounts are very different, much higher frequency and much lower amplitude.


    Its worth checking all the arms, as on our old car i had wobble due to worn upper control arms, which wore the tyres egg shaped.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  14. #13
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Thanks for the additional info Chez. I use a good indy tyre/exhaust place and the lads are usually spot on there. As its the easiest fix I guess there's no harm getting a second opinion on the wheels somewhere else before I start taking things to bits.
    Thanks for all the input lads
    2000 1.8t quattro Sport totally standard (ish)

 

 

Similar Threads

  1. a3 quattro 170 bad vibration and noise at motorway speed
    By gixer600 in forum A3/S3/Sportback (8P Chassis)
    Replies: 21
    Last Post: 18th October 2013, 15:45
  2. Vibration at high speed ....thought's anyone
    By 10blazin in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 17th November 2010, 21:31
  3. Vibration from engine when turning at low speeds!! HELP!!
    By Mean_Grey_Machine in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 12th August 2010, 14:03
  4. Whine noise from front end - speed related
    By 1210tech in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 37
    Last Post: 16th April 2010, 20:45
  5. Vibration at speed after a bump in the ice
    By Maddox in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 16th January 2010, 14:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO