EM TuningJMB Retrofits
Results 1 to 19 of 19
  1. #1
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579

    Getting a pain to start

    If the cars not been run for 2 or 3 days it's getting a pain to start.
    I will occasionly need to crank it for a good 10 seconds and even then it sometimes only starts and idles very rough untill I switch off and start again (sometimes another 10 sec crank, sometimes not) then all will be fine. It's fine if it's run every day. Like I say, this only seems to happen after it's been stood a while. I checked for codes and there's nothing.
    Any clues at all?
    Thanks
    2000 1.8t quattro Sport totally standard (ish)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,135
    Sounds a bit like the immo problem mine did it awhile ago when its was cold never done it since tho.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Nah not immo related. I've had that on another Audi.
    keep the ideas coming though
    2000 1.8t quattro Sport totally standard (ish)

  5. #4
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641

    Getting a pain to start

    Fuel pump? Fuel could be draining back when left for a prolonged period, which would explain the poor running until key off and restart....
    Currently rolling in a SKODA!!!

  6. #5
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,754
    glow plugs? as its cold.....................
    *edit* just checked, its not a diesel..................... defo not glowplugs mate lol


  7. #6
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,754
    as its not a derv, i would punt a bet on your MAF then................ as its cold


  8. #7
    OldRedEyes's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    442
    Temp sensor?

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    N. Wales, LL22
    Posts
    1,224
    scanned it for fault codes?
    VCDS in North Wales
    2007 A6 3.0TDi S-Line Le Mans Avant , adaptive xenon lights, sunroof, privacy glass, towbar, led rears & randomly rear seat airbags
    1999 Honda S2000 , mcb low milage jap import, fully bushed, mugen exhaust <<< for sale! <<<
    2001 Passat TDi 130 Sport < sold!! http://img.photobucket.com/albums/v343/Ste_Nova/Passat/PB140007s.jpg

  10. #9
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Thanks for the suggestions lads but would I not get a fault code if the maf or temp sensor was at fault?. Someone has suggested a leaky injector. They reckon sometimes an injector can constantly drip into a cylinder and cause this after a couple of days. I may try some of that cleaner in the tank. I know it's not had a fuel filter since I've owned it, about 40k now and probably more before i had it. Plugs were changed about 20k ago.
    [Edit]: Yeah Ste, no codes mate
    2000 1.8t quattro Sport totally standard (ish)

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    N. Wales, LL22
    Posts
    1,224
    i had an injector stuck open on my 106, it still started easily but lots of black smoke
    VCDS in North Wales
    2007 A6 3.0TDi S-Line Le Mans Avant , adaptive xenon lights, sunroof, privacy glass, towbar, led rears & randomly rear seat airbags
    1999 Honda S2000 , mcb low milage jap import, fully bushed, mugen exhaust <<< for sale! <<<
    2001 Passat TDi 130 Sport < sold!! http://img.photobucket.com/albums/v343/Ste_Nova/Passat/PB140007s.jpg

  12. #11
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,480
    id go for fuel pump draining back or leaky injector
    CTS dont always bring a code up

  13. #12
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,135
    Crank sensor maybe ???
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    2
    Hey, I've had this problem myself. 97 2.8 quattro manual was becoming very difficult to start, and even after ignition it would just hack and cough until the excess fuel cleared out of the cylinders... After pulling most of my hair out, I figured if I just unplugged the fuel pump fuse beside the dash (killing the fuel supply.) It would fire after about 2 seconds of starting whilst holding the throttle wide open. When the engine began to smooth out after a few seconds, just plug the fuse back in the holder. This problem for me was intermittent, and it didn't matter if it was cool outside. It would do it at 100F or 20F. It wasn't picky... The fuse trick worked well for me, and the problem has pretty much fixed itself since then... Good luck.

  15. #14
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    stick a new CTS in for a start, they're cheap enough and cause all sorts of funny issues when they're failing.

    MAF is a similar story, but obviously a lot more expensive, however you can try simply unplugging it and seeing how it runs.

    Bear in mind you'll only get fault codes if a signal is out of range. If the CTS has failed and tells the ECU its -20 or +105 when its actually 15c you wont get a fault code, you'll just get an incorrect fuel mixture. The ECU might eventually notice if it stays stuck at -20 forever.

    Same goes with the MAF and various other sensors, if the maf provides readings within the expected range, but that bear no relation to the actual airflow, it'll run like crap but the ECU wont notice or care.

    If its fuel pump related its usually obvious from listening to the prime cycle, the pump sounds very different pumping against pressure than it does pumping free.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    N. Wales, LL22
    Posts
    1,224
    cts is a service part really, my passat had 3 in 10 years
    VCDS in North Wales
    2007 A6 3.0TDi S-Line Le Mans Avant , adaptive xenon lights, sunroof, privacy glass, towbar, led rears & randomly rear seat airbags
    1999 Honda S2000 , mcb low milage jap import, fully bushed, mugen exhaust <<< for sale! <<<
    2001 Passat TDi 130 Sport < sold!! http://img.photobucket.com/albums/v343/Ste_Nova/Passat/PB140007s.jpg

  17. #16
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Thanks for all the replies lads
    I have had an incorrect fuel mixture fault before but a long time ago and a new stat seemed to sort that. I think I'll try a new cts first then because as said, I know they can cause some random faults.
    I've just scratched by forearms to buggery changing the heater pipe at the back of the head but it's not fixed the leak so will probably have to change the plastic flange pipe thing anyway... Don't look fun
    I really need to change the fuel filter too but I just get sod all time!
    Do the injectors pull out easily enough, or does something tend to break? I've started to notice lots of plastic bits & bobs have started to go brittle with age now. I can pick up a set of second hand injectors on ebay cheap enough and maybe send mine away to be cleaned? I think there would be a benefit in doing this anyway at 170k miles.
    2000 1.8t quattro Sport totally standard (ish)

  18. #17
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    If you want to pay the postage i've got a set of stock injectors in the garage that you can borrow, just return them when your finished.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  19. #18
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    That's bloody good of you mate, thank you I'll bear that in mind. I've got a cts coming so will try that. The thing is, I normally use the car daily so this problem is not really a problem until I take a couple of days off work if you know what I mean. I've not even looked yet on the cost of injector refurb, I've no idea as to how much that would be. Like I said, I guess at 170k it would be a benefit but with xmas and all that... However, I don't want this to get worse as I do need the car daily!
    Is there anything to lead you to believe that if it is an injector it will get worse this side of xmas at all?
    2000 1.8t quattro Sport totally standard (ish)

  20. #19
    Chriscooke's Avatar
    Clueless!

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Taunton
    Posts
    405
    I have a similar issue, in fact I started a thread on here with a video iirc. I've changed the stat and the cts and although it's better I can't help feel its a furling issue. I'm planning on changing the fuel filter when I get time to see if that helps.

 

 

Similar Threads

  1. VAG-COM newbie. How do I get started?
    By SiliconS in forum VCDS (formerly VAG-COM) forum
    Replies: 5
    Last Post: 16th August 2007, 12:30
  2. Starting to get really ucked off now!!!!
    By Eeef in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 24th March 2005, 21:49
  3. Getting a good start with 4wd
    By BrianA4 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 20th August 2004, 21:14
  4. Audi a4 1.8t getting service insp light when start
    By audia4t99 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 11th May 2004, 22:41
  5. MOVED: Audi a4 1.8t getting service insp light when start
    By audia4t99 in forum The Welcome Section
    Replies: 0
    Last Post: 11th May 2004, 03:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO