Chris NottAH Fabrications
Results 1 to 23 of 23
  1. #1
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918

    revs dropping when clutch dipped. strong fuel smell.

    Still have this fault :-( Car was fine before I got banned, put new battery in and since then it's done it. Everytime I stop or rev the car the revs bounce between 200rpm and normal idle it bounces about 3 or 4 times before settling at normal tickover. It often dies mid manouver which requires a restart and usually dies again as soon as I dip the clutch again. Parking etc is becoming a total pig. Car is also stinking of fuel drives with lurches on light throttle and even being very gentle I'm not getting 30mpg average.

    It was suggested I have an airleak but this has been ruled out after a thorough check of the entire boost and vacume system.

    Help as I'm close to torching the Damn thing and buying an Astra

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,870
    MAF ???
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  4. #3
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,070
    ^ this

  5. #4
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Figures, was hoping it would be something else. LoL. Will have to sort one at the weekend.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Have you checked for codes?

    I had similar idle bounce and it was a dodgy tank vent valve.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    A friend of mine has VAG-Com and was supposed to have come over 4 times now to scan it for me. Unfortunately he has been worse than useless and let me down everytime.

    I really want to make sure it is the MAF before buying another as it looks like it's the fat end of £250 for a new Bosch one.

    Got the MOT on the 3rd Nov so need it sorting

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  8. #7
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Right, mate scanned it for me last night an nothing, it was suggested the throttlebody be recalibrated. Did this and it still does it

    MOT in the morning so bit worried now Anybody know the part no for the MAF for a 96 car?

    ECP list three ranging from 80 to 260???
    Last edited by Oranoco; 2nd November 2012 at 18:13.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  9. #8
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,070
    pull the maf

    i had no codes but it was fecked

  10. #9
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    The 96 car needs the expensive rare MAF. I have a spare old one here if you get stuck, but that won't help your MOT in the AM

    Quote Originally Posted by Oranoco View Post
    Right, mate scanned it for me last night an nothing, it was suggested the throttlebody be recalibrated. Did this and it still does it

    MOT in the morning so bit worried now Anybody know the part no for the MAF for a 96 car?

    ECP list three ranging from 80 to 260???

  11. #10
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Cheers mate. Loads of bits on my car are post 96 so I might get lucky. Will need to check number on my current one. Oh yeah... and cross my fingers.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  12. #11
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    MAF is 96

    Found if I unplugged the MAF the fault remains. My brother seems convinced the fault is related to the Lambda sensor rather than the MAF. Any opinions before I spend

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Ireland
    Posts
    59
    i had kinda the same problem car was reving that would just cut out or press the clutch and it cuts of again unpluged MAF was same thing i used to show only 19 mpg scaned for fault codes maybe ten or more times and just the fault code apeared. turned out to be faulty MAF got it changed and drives like a dream again.

  14. #13
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,070
    if the fault remains after the MAF is not connected it has to be something else or something in addition to the MAF

  15. #14
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Thanks JCB, that was the thinking of my brother and I.

    MAF number is 058 133 471 A

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  16. #15
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Update

    Fitted new MAF at a cost of £200 and the car pulls like a train :-) But...... revs still drop when reved :-( , left the car in a mates garage with the battery off to reset ecu, will see what happens when I go and put the battery on again.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  17. #16
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    My old FWD was doing something similar, and it was a faulty tank vent valve.

    You could try blanking it off (leave the tank side open to atmo, blank off the feed to the manifold/tip)

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  18. #17
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Where is it and how do I do it?

    New problem added now, pulls hard in 2nd gear change to third and boost won't go above about 5psi. Getting really annoyed now.

    Also noticed if I give it a rev when just started the revs drop to idle perfectly. By time I've gone 300m the fault is there. Also if I dip the clutch and coast the revs just bounce up and down without settling.
    Last edited by Oranoco; 17th November 2012 at 11:44.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  19. #18
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    The 5psi thing is limp mode, you should have a fault code for that?

    The tank vent valve sits on top of the airbox.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  20. #19
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    easiest way to check tank vent is to loosen the fuel cap, it will probably woosh and the idle will settle. Leave it just about done up and try that, see how it gets on

  21. #20
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    When i did that, i got a fault code for "system too lean", presumably opening the tank caused an airleak.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  22. #21
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,918
    Scanned for codes on VAGcom and these have come up twice now.



    The last one hasn't reappeared but all the others have. Decided to knock the coolant sensor out of the equation and replaced it this morning still to no avail.

    Getting embarrased parking at work and it stalling everytime I go to stick it in a bay. Think it's time to hand the car over to somebody. Anybody recomend me a VAG specialist in Herts. VAG-Tech have moved to Milton Keynes now

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  23. #22
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Looks like throttle body from that. If you don't find one locally I have one from my TQS ere.

    It's failing to adapt and therefore won't stabilise idle properly

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    188
    I've still got a tb from my old a4 if you want it mate.

 

 

Similar Threads

  1. revs dying when clutch dipped?
    By Oranoco in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 6th September 2012, 20:24
  2. Belt squeak when clutch is dipped or when air con is on???
    By Cash in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 26th August 2012, 17:11
  3. Revs limited when in first gear, with clutch down.
    By Gavinpipe in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 18th April 2012, 10:57
  4. Engine speed drop when using electrics
    By Rich in forum A4/S4 forum(B5 Chassis)
    Replies: 22
    Last Post: 4th March 2007, 16:09
  5. Noise when clutch pedal lightly pressed
    By Obion in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 13th December 2005, 11:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO