Monster MotorsportBadger5
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    43

    Post new prob over night

    got a b5 2.6 had a free day so thought i would get the car out of garage and start to make a long list of things that need changing/fixing . started the car up only for it to start then give up happened again then on 3 erd attempt it started and was ok and did not do it later when i started it to put back in garage , but then done it again today ??
    anyone have a idea ????? another thing to the list

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    i_786_i's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    57
    Check the fuel lines, may be a dodgy fuel filter

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    43
    yes thats what my first thought was . will have a good look over weekend strange how it has just come on

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    battey low?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    43
    no mate its a brand new one . once its going the volt gage says its spot on

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    how long did it run for ?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    43
    keeps running just that first start up it does it and poss a secound time but 3erd starts and stays . even when you start it and rev it still cut out ??

 

 

Similar Threads

  1. Aircon stopped working over night
    By Scullies in forum Air Conditioning
    Replies: 3
    Last Post: 25th March 2012, 14:29
  2. confused over new tax prices
    By chris_20 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 30
    Last Post: 18th June 2008, 22:49
  3. The wait is over! My new S3 arrived today!
    By cooni in forum A3/S3/Sportback (8P Chassis)
    Replies: 27
    Last Post: 3rd February 2008, 20:25
  4. Night pic of my new 2003 A3 2.0 tdi
    By DaveS3Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 17th October 2003, 19:14
  5. 2003 tdi sport, new rack and fuel gage prob
    By A3Lee in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 4th October 2003, 21:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO