Chris NottJMB Retrofits
Results 1 to 7 of 7
  1. #1
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579

    More Problems :(

    Hiya, I'll try to keep this as short as possible without waffling on...
    A couple of mornings ago I started the car and it ran very rough on tickover like it was missing a cylinder. It wouldn't seem to clear itself so I left it running and tried disconnecting each coil in turn to see if one had failed. Every time I disconnected one it made a difference so I ruled them out. I turned the car off and then started it and it ran fine. Kind of made me think something had got damp in the night but it's never suffered with that before.
    Yesterday morning it just wouldn't start at all, I cranked for about 10secs. Tried again and it fired up as normal.
    On the way back from work tonight it has developed a massive shunt/hesitation at about 3000 rpm but is fine below that. I don't know if I can drive through the hesitation because each time it does it it scares me as it's quite violent.
    I've lent my vagcom to someone so can't check for codes just now. I'm just hoping this is a common problem
    Thanks for reading
    Si.
    2000 1.8t quattro Sport totally standard (ish)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,136
    Sounds like the MAF sensor strikes again !!
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    I think it's the vac feed to the N75 Bradderz mate. I made another post the other day about a vac line snapped off a check valve (you pointed out what it was) I found this vac goes to the N75 but Aragorn suggests it shouldn't be routed from the mater cylinder pipe. Where does the N75 get its vac from?
    2000 1.8t quattro Sport totally standard (ish)

  5. #4
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,136
    The n75 is a boost control valve thats boosted off the turbo then through n75 to the wastegate its connected to the intake pipe to bleed off back to the intake to control boost, if im correct i think you mean the n80 valve (purge canister solenoid valve) post a picture up from start of the pipe where the problem is then to the n80 valve which i think your talking about. Will give me a better idea as i tend to ignore them little niggly things lol i plan on deleting them all soon and fitting a catch can but cant find a decent write up anywhere so just going to see if someone posts one in the mean time my next job is icm delete as my heavy load/boost misfires seem to occur more under heavy throttle.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  6. #5
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Ok lets see if we can get to the bottom of this. The first pic shows where the vac line starts from this valve near the inlet manni. It runs along the bulkhead then along the heat shield under the airbox (indicated by red line in second pic) to the valve on the turbo pipe (arrowed in the second pic)





    It connects to this valve and the other side of the valve connects with some grey vac pipe to the wastegate I think
    How should it be plumbed up?
    2000 1.8t quattro Sport totally standard (ish)

  7. #6
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Online
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,136
    Mine doesnt have a pipe running of that check valve iirc
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  8. #7
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    That's what aragorn said too. So what I have here is some sort of bodge by a previous owner.
    2000 1.8t quattro Sport totally standard (ish)

 

 

Similar Threads

  1. More problems argghh!! misfiring on idle....
    By will.f_1.8t in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 2nd November 2009, 16:01
  2. More Problems - Starter Motor this time
    By d4mo in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 22nd May 2009, 17:05
  3. New gearbox and clutch kit. More problems....Please Help!
    By bhavin1986 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 14th October 2008, 07:13
  4. MORE PROBLEMS
    By AUDI TURBO in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 21st January 2008, 18:11
  5. more problems
    By petewon in forum General Technical / How To
    Replies: 10
    Last Post: 22nd July 2006, 14:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO