AH FabricationsMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,072

    revs dying when clutch dipped?

    At last I'm back on the road but have annoying problem. Every time I dip the clutch the revs dip to 250rpm and it hunts like mad. Couple of occassions it's died completely.

    Cleaned MAF out and it's made no difference.

    Ideas?

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    56
    Had a similar problem with my old skyline, changed the MAF and lambda sensor and it cured it

  4. #3
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    could be an airleak?

    I had a similar thing last week after disconnecting the battery though, and it fixed itself after a few miles.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,072
    Car was fine before coming off the road for a month and I've had a good poke about for an air leak.

    Battery died and a new one was put in at the weekend. Driven about 25 miles today and it's still doing it. Waiting for a mate to call me so we can plug it into VagCom.

    Between this and the front arms I'm thinking I might not bother and just go back to my mountain bike.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  6. #5
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Could be throttle body alignment. I think after a battery disconnect the tb resets to it's base values and takes a few miles of driving to re-adapt but in my experience this doesn't work always and needs a bit of intervention with the old vagcom
    2000 1.8t quattro Sport totally standard (ish)

 

 

Similar Threads

  1. Belt squeak when clutch is dipped or when air con is on???
    By Cash in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 26th August 2012, 17:11
  2. Revs limited when in first gear, with clutch down.
    By Gavinpipe in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 18th April 2012, 10:57
  3. Erratic revs / dying
    By Geeman in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 10th July 2009, 13:54
  4. S3 Facelift Limited Rev Range When Not In Gear Is This Correct??
    By B Panesar in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 26th February 2009, 21:37
  5. Noise when clutch pedal lightly pressed
    By Obion in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 13th December 2005, 11:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO