JMB RetrofitsVolks Autos
Results 1 to 5 of 5

Thread: AC Gone pop?

  1. #1
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,971

    AC Gone pop?

    For the last couple of days I've had the smell of AC oil in my cabin on start up but still pumping out cold air, I was waiting for it to go pop and it went to day.
    I just had to go when its pushing 30 degrees and sunny.

    Now all I'm getting is hot air and no oil smell.

    I replaced the compressor and dryer unit bout a year ago.
    The Compressor was 2nd hand so it could be that but I'm trying to work out what could have gone pop to cause the Oil smell to leak in to the cabin and then pump out hot air.

    I stripped the heater unit out at Easter to replace the heater matrix.

    I'm about to pop out to check pipes and connections.

    Any one got any ideas?

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,325
    Not sure how you could get AC oil in the cabin. If the evaporator was leaking it'd dump refrigerant into the cabin as well, and if it did that you'd know about it!

    I'm gettin a man out tomorrow morning to regas the AC on the avant, to hopefully make it work properly again.

    The first thing they do is a leak check, so maybe it'd be worthwhile for you to do the same.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,971
    Quote Originally Posted by aragorn View Post
    Not sure how you could get AC oil in the cabin. If the evaporator was leaking it'd dump refrigerant into the cabin as well, and if it did that you'd know about it!

    I'm gettin a man out tomorrow morning to regas the AC on the avant, to hopefully make it work properly again.

    The first thing they do is a leak check, so maybe it'd be worthwhile for you to do the same.
    That's my thinking.

    But the evaporator is the only unit that passes in to the cabin and could leak oil. Like you said, if it was leaking I'd notice the gas as well as the oil and the noise of gas leaking.

    Unless the pipes as some how came loose?

    Also, why would it just be pumping out hot air and not cold air?
    Then again, that could be because of the current out side temperature and not cooling the air down enough.

    ahhhhhhhhhhhhhhhhh

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  5. #4
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,971
    I've set my self up for it being the evap, if its any thing else then happy days.
    If it is the evap I got to strip the bloody dash out again.
    Twice in 1 year. damn it!!

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  6. #5
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,971
    Went to the AC people on Monday, got it re-gassed and tested.
    All seemed fine for a day and then it stopped again.

    Went back to the AC guy today to look for some AC dye to help us find the leak.

    Found a section of green dye around the drain hole in the transmission tunnel.
    It appears to be the evaporator at fault.
    Not news that I wanted at all.
    Another job that requires the dash to come out and a bit of coolant draining.

    Any one ever replaced a evaporator on their B5?
    I've done the heater matrix but not this.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

 

 

Similar Threads

  1. 2.0 Tdi Turbo gone POP!!
    By rosscotdi in forum A3/S3/Sportback (8P Chassis)
    Replies: 46
    Last Post: 24th July 2009, 18:27
  2. Coil Pack gone ???
    By ooooaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 21st November 2003, 10:15
  3. Rattle on acceleration, occasional exhaust pop.
    By benk in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 2nd September 2003, 09:46
  4. where have the forums gone?
    By sfource in forum General Chat
    Replies: 21
    Last Post: 21st June 2003, 19:16
  5. NIP loophole gone?
    By bird in forum General Chat
    Replies: 2
    Last Post: 5th June 2003, 14:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO