JMB RetrofitsAH Fabrications
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Surrey
    Posts
    10

    Any ideas? TQS idle and running issues!

    Hi all

    I have an intermittent problem with the TQS which I am hoping someone may have a suggestion of where to go next with!

    Basically, the revs will suddenly drop when idling and then hunt without cutting out,seems worse when there is a high ambient temperature or been sitting in traffic. Also when the car is having an 'episode' when you try to pull away it struggles and you have to rev it over 2.5k to pull away or it stutters, also it is well down on power and you can hear the turbo spooling but not reaching full boost.

    It will then go back to normal again and drive like nothing is wrong!

    I took it to a Audi specialist who plugged it in, only 2 faults logged, an intermittent over boost and an intermittent n80 problem. The chap chap ran a test on the solanoids and all worked fine. No obviously boost leaks or split pipes

    Ive now replaced the n80, cts and cleaned out and reset the throttle body

    Anything else I could try, I'm running out of ideas now and it's driving me slightly nuts!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    498
    Mine did something similar, replaced the Lambda sensor and cleaned out the MAF, seems ok now.
    1999 1.8TQS Saloon in Black/Dirt
    1999 1.8TQS Saloon in Silver Breaking

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Surrey
    Posts
    10
    Thanks Sulli, was yours throwing any fault codes for the lambda or maf?

    Cheers

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    pcv issue? when its struggling to tickover, can you remove the oil cap/dipstick does it cut out straight away?

  6. #5
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Mine had a faulty MAF revs would drop to say 600rpm then car would rev to about 1800rpm, i disconnected the MAF whilst it was doing this and it went straight away gave it a drive with it unplugged and it was alot better at low revs, swapped the MAF and all was good !!!
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Surrey
    Posts
    10
    Thanks guys will give the maf trick a try next time it is playing up

    Dont think it's PCV as I can open the dipstick/ oil cap no problem

  8. #7
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    498
    Quote Originally Posted by Martynh View Post
    Thanks Sulli, was yours throwing any fault codes for the lambda or maf?

    Cheers
    No codes showing up, just really poor mpg and idle revs all over the place. All seems ok now, but will be changing the fuel filter and getting a spare set of injectors cleaned and fitted too.
    1999 1.8TQS Saloon in Black/Dirt
    1999 1.8TQS Saloon in Silver Breaking

 

 

Similar Threads

  1. Another idle issue - any ideas
    By Scullies in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 24th July 2012, 09:33
  2. 2.0TDI Rev Counter, Startup and running issues......Bluefin?
    By PTTM in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 1st January 2010, 21:38
  3. seat issues... any ideas.
    By cjhill in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th November 2007, 12:01
  4. A3 1.8T sport - bad idle and stalling issue
    By MrCoont in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 16th June 2006, 11:13
  5. My lumpy GTI, running lumpy, any ideas?
    By Dr_Lokos in forum General Chat
    Replies: 3
    Last Post: 26th August 2003, 22:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO