JMB RetrofitsBadger5
Results 1 to 10 of 10
  1. #1
    griswold's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    340

    TQS judder/misfire

    Been having a a juddering for a second or two under heavy throttle, ease off and ok will judder with .5 bar but will go to 1 bar
    it happens at various speeds and revs.
    When its cold it dosn't happen straight away had full boost and no juddering and car went like a rocket
    after a couple of miles started to happen when warmed up.
    Waiting to get a pressure test for leaks, checked for visable and tightend hoses.
    Changed vac line, diverter valve, put new air mass sensor, coolant temp sender,fuel filter
    nothing when scanned.
    Think of getting a set of coils? ignition control module?
    car seems fine when cold? car 1.8 tqs remapped

    Ideas as to why fine cold ?
    thanks
    A4 1.8T Quattro sport
    A6 2.4 Avant SE



  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Check the Plugs they maybe arcing does it do it at idle at any point ???

    Had similar fault with mine was intermittant then after driving it a bit more it dropped a cylinder permanantly so disconnected the coils one by one and number two had dropped swapped the coil to a differant cylinder and it moved to that cylinder so swapped the coil for a good one and was fine after that.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    griswold's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    340
    Changed the plugs forgot to put that in first post.
    Did that show up when scanning your dropped cylinder?
    A4 1.8T Quattro sport
    A6 2.4 Avant SE



  5. #4
    Chriscooke's Avatar
    Clueless!

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Taunton
    Posts
    405
    Did you change the plugs before or after the problem started? Could be a loose plug.

  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    Airleak?

    Mums A4 was doing exactly this, and it was a split hose on the inlet manifold.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    griswold's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    340
    Yes the problem started after plug change but thats when i noticed it.
    Probably a coincidence?
    Changed them for another set too.
    I'm thinking airleak but its fine when cold?
    A4 1.8T Quattro sport
    A6 2.4 Avant SE



  8. #7
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    hers seemed better when cold too, got worse when it was hot.

    It was fairly random, mostly occurred at medium to large throttle openings between 2-3k or so. If you got it upto ~4k and gave it full throttle it would often take off at full boost with no trouble, which should have been the tell tale that it wasnt ignition related. I didnt find the airleak until after swapping everything ignition related, and the MAF though.

    Was one of the small bore hoses that goes to the tank vent valve or something, had split underneath and you couldnt really see it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    griswold's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    340
    Thanks, i was hoping the hot/cold running would help identify the problem.
    Maybe as the engine heats up the pipes warm up and the leak is worse.
    Would be great if it was just a leak and i could find it.
    Aragorn would be great if you could help identify the pipe or location where you had the split
    A4 1.8T Quattro sport
    A6 2.4 Avant SE



  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    to the right of the throttle body a hose comes off then turns 90degrees and snakes off to either the bulkhead or breather thing (cant mind which)

    It was that hose that was split.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    griswold's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    340
    Just fitted new coils x4 problem gone:D
    A4 1.8T Quattro sport
    A6 2.4 Avant SE



 

 

Similar Threads

  1. A4 1.9 TDI pd 130 misfire - cough/mis/splutter under load - judder on idle
    By ian-r in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 14th October 2012, 20:09
  2. 1.8 TQS BAD judder!!!
    By Gops in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 26th September 2011, 23:52
  3. Judder/Misfire @ 1400rpm
    By sarah1989 in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 22nd March 2010, 19:20
  4. A3 2.0 TDI 54 plate judder/misfire
    By ayrton senna in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 12th January 2010, 17:26
  5. juddering / misfire
    By amb276s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 23rd July 2005, 23:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO