JMB RetrofitsMonster Motorsport
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118

    Touble code has returned any ideas data log included

    Car is a 1999 S4

    So far i have replaced the Y pipe to throttle body thats new have done the F pipe delete and have done the N249 delete i have presurised the system and it is airtight no leaks present and i keep getting this code

    17965/P1557/005463 - Charge Pressure Control: Positive Deviation


    The other mods on the car is a full miltec system from turbo back with sports cat's the car has not been remapped so im thinking that maybe due to the exhaust being more free flowing the boost threashold is being over-shot.

    Here is the Vag-com log 3rd gear WOT there is a glitch around collum 13/14 not sure what that is about




    can anyone shed any light on this or does the vehicle need a remap


    Also will it be fine to fit a boost controller to the vehicle and take the N75 out of the equation and set it to the correct boost levil


    Thanks for your time

    Marty
    Last edited by marty.h; 5th June 2012 at 16:01.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    warwickshire
    Posts
    93
    hi looks like a faulty N75 Valve you changed that??

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    warwickshire
    Posts
    93
    And dont put a manaul boost controler on they are crap.....As i believe the s4 dont take to them very kindly and know to cause problems

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    Thanks for the replys i have leak tested it again and surprised to find a reserc leaking so have replaced both with 710N's and will be fitting a new N75 tonight

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    warwickshire
    Posts
    93
    Should work mint after that if not i would be looking at actuator's

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    Have fitted a new N75 the boost on the logs has stopped spiking and the like 2 stage boost it had has gone now pulls nice and smooth here is the logs

    3rd WOT





    4th WOT

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    warwickshire
    Posts
    93
    happy days fella

 

 

Similar Threads

  1. Rampant front wheel spin in a quattro. No fault codes (VAG.COM). Any ideas?
    By TonyH50 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 6th October 2011, 20:37
  2. Air-con compressor has failed.... any ideas of cost for new??
    By Petem95 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 12th May 2008, 21:20
  3. FUEL RETURN VALVE? ANY IDEAS?
    By vw754 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 1st March 2007, 22:42
  4. A part has fallen off my car. Any ideas where it is from?
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 21st September 2005, 18:46
  5. Mille Miglia wheels EVS EVR EVO-5 any ideas who has got some
    By imported_flava in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 15th March 2005, 13:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO