Sky InsuranceJMB Retrofits
Results 1 to 6 of 6
  1. #1
    Winchmore's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Sheffield S11
    Posts
    32

    My Social Networking

    Follow Winchmore On Twitter Visit Winchmore's Youtube Channel

    Audi A4 Auto - Help with DTC codes - Car going in Limp mode

    Car goes in Limp Mode – DTC light

    #1) 17976 x 2 -Not listed on Ross-Tech but may be re throttle

    #2) 17967/P1559/005465 - Throttle Body (J338): Fault in Basic Settings
    #3) 17972/P1564/005476 - Throttle Actuator (J338): Under-Voltage during Basic Setting
    #4) 17973/P1565/005477 - Throttle Actuator (J338): Lower Stop not Reached
    #5) 17950/P1542/005442 - Angle Sensor 1 for Throttle Actuator (G187): Implausible Signal
    #6) 17579/P1171/004465 - Angle Sensor 2 for Throttle Actuator (G188) Implausible Signal

    17967/P1559/005465 - Ross-Tech Wiki
    17972/P1564/005476 - Ross-Tech Wiki
    17973/P1565/005477 - Ross-Tech Wiki
    17950/P1542/005442 - Ross-Tech Wiki
    17579/P1171/004465 - Ross-Tech Wiki

    Capacitance Discharge (disconnecting the battery and shorting
    the terminals together) may help with 17976 not sure about the rest


    Need help - please advise

    New to the forum

    Sheffield S8

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,453
    Welcome to ASN. One of the guys should be along shortly. Enjoy the forum. Have a through information available in threads.
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641
    Looks as though your throttle potentiometer has failed. could be a simple fix (go to measuring blocks, enter 060, then click on "basic settings") to run the throttle alignment, or the throttle may be genuinely faulty.
    Currently rolling in a SKODA!!!

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    Sounds like it needs a good clean out and the Adaptation re-done if the above does not sort it worth trying that before you go buying a new one.

    Did you try clearing the codes and see what ones return ?

  6. #5
    Winchmore's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Sheffield S11
    Posts
    32

    My Social Networking

    Follow Winchmore On Twitter Visit Winchmore's Youtube Channel
    Many Thanks !

    Going to get local garage to clean and reset.

    Will also get the spark plugs changed...not done for a long while. Which ones NGK or Bosch ....model? - V6 2.4 Auto engine

    "Did you try clearing the codes and see what ones return " no will alos give it a go

  7. #6
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    Check the wiring plug for corrosion.

    Mine had fault codes like that and there was some crust on the pins on the throttle body, i sprayed in some WD40 and plugged/unplugged it many times and that sorted it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. Help with this code please...
    By terrymcg in forum VCDS (formerly VAG-COM) forum
    Replies: 4
    Last Post: 2nd July 2007, 17:28
  2. Help with Fault Code
    By madkebab in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 23rd February 2006, 13:15
  3. Help with Vag code?00561 - Mixture Adaption limit not reached - Interm
    By imported_ChrisCardiffA3T in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 14th March 2005, 09:44
  4. HELP WITH VAG CODE! O2 SENSOR?
    By 97AUDIA418TQ in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 25th February 2004, 12:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO