Volks AutosJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    30

    Audi a4 B5 2.5tdi Starting Issue

    Guys
    My car is having trouble starting in the mornings when it has been left for 4 hours or more, it starts up with a load of un burnt fuel (you can smell it), fine when hot.

    I have done a few tests.

    First test was to check the battery voltage first thing in the morning which was at 12.6v even though the battery is 4 years old.

    Second test was to make sure all glow plugs has a resistance of less than 5ohms; all did bar two, so I have changed them.

    Third was to make sure voltage was getting to all the glow plugs, I remove the temperature sensor connector to make the glow plugs stay on longer, I did this on all six connections and was around 11.5v mark which from what I read on the internet was fine. The temperature sensor was changed 3 years ago when I had hot starting problems.

    Fourth I have changed the fuel filter, people on the internet were talking about the O-ring but I am not sure were that is supposed to be because when you disconnect the T connector that is held in place with an R clip the plastic bit when you look inside has no rubber O-ring inside I have tried to get an idea of what it looks like but I am struggling with that. If some could post an image of what it should be would be great.

    The last test I did was to disconnect the coolant temperature sensor to make it think it was really cold outside and that did not help it start, I get a temperature reading on the dash so I know that the sensor is working. This has generated a fault code due to being disconnected, had no other codes.

    It does not start very well if the temperature is above 5 degree C, if it goes below 5 which it has only done once in the last two weeks it seem to start up ok.

    Most of the test above was found by doing some googgling, I am thinking of going down the root of buying a new battery but I thought I would post to see if anyone could point me in the right direction.
    Other information:
    • She is due a cambelt change in just over 1K so would like to get it sorted before that is required,
    • She is due an oil change around 3K, just had new fuel filter and has had a new air filter 9K ago.
    • She also died completely 3 weeks ago so I have had the EDU (Electronic Diesel Unit) refurbished, when that was fitted she fired up ok, but she was having starting problem before she completely died. Yes common diesel pump failure problem, but according to the people I used these pumps are mechanically ok just the electronic part that is rubbish. Can post link to company website I used.
    • Mileage 179K
    • Fuel and economy is fine around 43-44 MPG
    • Year 1998
    Any help would be grateful

    Thanks Mat.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,240
    Change the Tee valve and use a genuine fuel filter. Have it towed to start, easier on the starter and battery ! I do hape the pump is timed properly as incorect timing will lead to poor starts from either hot or cold ! Where about's are you based ? Far from N. London ?
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    30
    Ok, I will get a new T valve, vagcat.com is down atm so will look later for part no. Take it i should go to Stealership for this.

    What is wrong with an aftermarket fuel filter this is the fifth aftermarket filter i have had, i have never had any issues with the others.

    Did not think bump starting a diesel was a good idea, but I can try as I live on a hill.

    I am about 70 Miles away from North London.

    Cheers Mat.

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    646
    You should see the seal around the fuel filter when you pull off the tee-valve.
    1999 A4 B5 1.9 TDi FWD Saloon, Green SOLD
    2000 A4 B5 2.5 TDi Quattro Avant, Maroon, 'Panzer' Plated (currently sporting wrecked engine - and gearbox )
    2000 A4 B5 2.5 TDi Quattro Saloon, Blue, 'Panzer' Plated, Cruise Control retrofitted, OEM 6 Disc Changer retrofitted
    2006 A6 Allroad 3.0 TDi Blue, awaiting stuff to be done!

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,240
    I've had a few of the tee valves letting air in even with a new, genuine filter. I would only use a Bosch or Hengst filter, had major issues with cheaper ones... Bump starting is the best thing to do when you have air in the fuel lines as it saves the strain on the battery + the VP44 is ****e at primming itself ! If you don't mind a trip to London then pop in to see me, i do know them engines rather well !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    30
    Well i have got the part numbers so i will call up my local dealer tomorrow to order Valve and fuel filter, once fitted i will let you know how it goes.

    Cheers

  8. #7
    diffas's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lahti, Finland
    Posts
    131

    My Social Networking

    Add diffas on Facebook Visit diffas's Youtube Channel
    In most cases when starting with semi-cold/warm engine are caused by slightly late timed vp44. You can test it by unpluging the temp-sensor located left side of the pump and you will get full glow and nice start.
    Slow and smoking - A4 2.5TDi+ 220+kw

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    30
    I have finally managed to get a T valve fitted, as well as some new jubilee clips, so it is nice and tight so no air gets in,and it has made no diffence attal, also tried starting it with the temp sensor unplugged which did not make any diffrence either.

    Looks like the car is going in the garage see if they can solve the mystery. Many Thanks for everyones help. The main reason it is going into the garage is to get the pump timing checked, then if that does not solve it, will have to leave it down to the judgement.

    Cheers

  10. #9
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    i had this on a 1.9TDI, The fuel pump timing was well out, Loads of cranking and white smoke and fired up on 2 pistons 1st and then all 4 after 20 seconds of lumpy running, once it was warm it would start on the button, no problems,

 

 

Similar Threads

  1. 2.5tdi starting issue
    By mat_vw in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 24th July 2013, 21:38
  2. Replies: 4
    Last Post: 20th June 2012, 09:36
  3. 2.5tdi cold starting issue
    By JimLoskot in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 5th August 2011, 03:31
  4. Audi 2.5TDi - Several issues and in need of advice (temp/starting/mpg)
    By DavieMac in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 34
    Last Post: 16th December 2010, 04:47
  5. 2.5TDi Starting Problems
    By aj_mackay1 in forum General Technical / How To
    Replies: 0
    Last Post: 22nd April 2004, 12:28

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO