Chris NottVolks Autos
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Sheffield
    Posts
    76

    Has the heater flap gone? no hot air

    I was in my friends 98 A4tdi quattro yesterday and even though his aircon is ice cold there is hardly any heat when he puts the blowers on and temp up seams a little heat when blowers on low.

    He has recently had new water pump, radiator, thermostat and cooling and heater matrix flushed through (did get a faint smell of old coolant) but there is still no hot air car runs fine with engine temp as it should be.
    I have heard about the heater flap does this sound something it could be and am I right in thinking it is behind glovebox
    any help much appreciated I have had a bit of a search but could not find a relevent thread

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    rasA4's Avatar
    Four Rings Mafia Specialist

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Deep
    Posts
    3,096
    my guess the linkage had come off the heater flap positioning motor on facelift its located behind L/H side of centre console.


    Bee Five | A4 2.4 V6 30V Tip SE | OEM S4 Alloys | S4 Bumper | S4 Leathers | HIDs| Billy's & Bachs | I Aint new to this | Hit the THANKS Button if my post is any use |Thanks!

 

 

Similar Threads

  1. Heater flap motors - where to buy
    By jbcalvin in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 14
    Last Post: 12th February 2014, 19:29
  2. audi s3 8l heater blowing hot air only
    By ballerali in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 17th January 2012, 21:09
  3. Resetting Heater Air Mix Flap ?
    By sideways steve in forum VCDS (formerly VAG-COM) forum
    Replies: 4
    Last Post: 31st December 2011, 18:21
  4. has anyone got a heater flap?
    By rasA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 23rd September 2010, 17:44
  5. Heater matrix - no hot air!!!
    By RickT in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 16th February 2007, 13:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO