Chris NottMonster Motorsport
Results 1 to 8 of 8

Thread: now what ?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Ayrshire Scotland
    Posts
    79

    now what ?

    Alright guys, any advice would be apprecieated, driving back from glasgow last night..round a steep bend and hut a huge hump in the road, had alot of weight in the car,( 4 alloys in rear, passenger and a boot full of tools), literally felt all the weight go down, engine stopped, heaters stopped blowing,rasio stopped.. lost all power and big red (!) with 3 bleeps on DIS, couple of judders and everything back to normal, this now has happened 3 more times today? no fault codes either... what the !!!!?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    Have you checked to make sure you still have a sump there, possibly could have knocked/cracked exhaust
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Ayrshire Scotland
    Posts
    79
    yeh a didnt hit anything, was such a steep dip all 4 wheels hit the arches, but nothing hit anything, no leaks, bangs or any wrong sounds, just its happened 3 times today, when i hut a pothole and 2ce when i went round a roundabout.again everything dying and the big (!) with 3 bleeps, it will only last 2 seconds...

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,936
    check the battery cables?

    Dodgy ignition siwtch?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Ayrshire Scotland
    Posts
    79
    Quote Originally Posted by aragorn View Post
    check the battery cables?

    Dodgy ignition siwtch?
    battery terminals are fine, any ways i can check the ignition switch ?

  7. #6
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    As Kev says, batt cables or possible earth cable loose somewhere.

    Is there any earths low down on the A4 that couldve caught? Had this with a Va*cough*uxhall years ago!

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Glasgow
    Posts
    430
    I'd say a bad/loose earth.

  9. #8
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,936
    engine earth attaches to the frame on the lower front drivers corner of the engine, but that wouldnt kill off the heater and would likely give you starting issues too.

    Check all the connections in the central electrics panel under the dash.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO