EM TuningJMB Retrofits
Results 1 to 3 of 3
  1. #1
    jonnycraig's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Port Talbot
    Posts
    158

    Have I got an airlock in the coolant?

    Hey guys, I recently had my radiator replaced (about 3 weeks ago) and noticed on a few occasions that there was no hot air blowing inside the cabin, over the past 2 days it still blows cold even after a 30 mile journey. The radiator is warm/hot as expected but the coolant in the expansion bottle is only lukewarm, with no pressure when top taken off?

    Cheers
    1996 A4 B5
    1.9TDI SE



    Gone but not forgotten
    Audi A4 2.5TDI Quattro
    Skoda Octavia 1.9SDI (Wont be missed lol)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Hartland , Devon
    Posts
    16
    have you try leaving cap off expansion tank , run engine with heater on hot and fan flat out , get engine up to running temp with water ready to poor in if needed , give water pipes a squees now and then , this will work if all being well

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    you will need to release the heater pipe from the matrix inside the skuttle. This will reveal the bleed hole. Run the engine until fluid is flowing from the uncovered hole and then refit.

    Job done. They are notorious for not self bleeding

 

 

Similar Threads

  1. airlock coolant system, 'how to' guide wanted please
    By polo10v in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 26th October 2011, 15:03
  2. 1.8T Quattro coolant warning, mayo under coolant filler cap
    By mark1robinson in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 7
    Last Post: 15th February 2011, 20:30
  3. Oil Warning Light / Coolant Warning Light / Coolant Leak
    By KV72 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th September 2010, 20:32
  4. Is the coolant temp sensor plug the same as the coolant temp sender?
    By drfeelgood in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 13th August 2010, 07:54
  5. airlock nightmare ???
    By alistair666 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 18th October 2008, 16:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO