Badger5Monster Motorsport
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    19

    boot not locking

    I have a passat 1999 tidi.

    The car boot does not lock up at all. When you press the button on the key, all the doors lock but the boot remains open. I have tried locking the boot with the key, but still does not work.

    Any ideas what the problem can be.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    imported_scrupes
    Guest

    Re: boot not locking

    it could be a detatched operating rod or something similar. you should be able to see if any thing is loose or missing if you remove the liner on the boot lid / tailgate.

  4. #3
    imported_VaulterTim
    Guest

    Re: boot not locking

    [ QUOTE ]
    I have a passat 1999 tidi.

    The car boot does not lock up at all. When you press the button on the key, all the doors lock but the boot remains open. I have tried locking the boot with the key, but still does not work.

    Any ideas what the problem can be.

    [/ QUOTE ]


    sahk,

    I had exactly the same problem with my A4 a while back... although mine was intermittent.

    I realised after a while that when I locked the car I could hear a hissing sound coming from the passenger side of the car.

    The locks are operated via pneumatic actuators which are fed from airhose that runs around the car.

    The hissing I could hear was a loose hose connector (the one that feeds the boot funnily enough!) which is located in the rubber seal/hose that sits on the B-pillar behind the leading edge of the passenger side rear door.

    If you open the door and pull off the hose you will see the connector and airhose inside.

    Just a suggestion of course... it may be a leak elsewhere or something completely different but worth a look I think.

    Keep us informed.

    Best wishes

    Tim

  5. #4
    AUDIXXX's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK Herts
    Posts
    36

    Re: boot not locking

    Maybe the plastic cover is blocking the locking bit that clips to lock the boot. This is what happened to mine, when it doesnt lock, have a look to see if the lock is stuck. It might be the same problem as me as when i pressed the button, all doors locked except the boot yet the boot also made the 'locking' noise. I tried to lock it with the key, and it didnt work either. So i realised the lock was clipping on the inside of the black cover, i just prized it out and its worked ever since.

  6. #5
    AUDIXXX's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK Herts
    Posts
    36

    Re: boot not locking

    This was just after i picked up my stereo and arrived at the uni carpark... Obviously i didnt want to leave it unlocked lol! But this is just what has happened to mine, and seems like a similar problem to yours, anyways, i would like to know what went wrong. Let us know how u get it sorted...
    Dom

  7. #6
    DAF
    1st Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    York.
    Posts
    156

    Re: boot not locking

    i had the same problem with my A3 Two years old gotting sorted under warranty but you can get round it by locking it with just your key.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Spain
    Posts
    66
    hello,

    I'm having that problem, but my boot lock is electronic(restyling one). What's the solution for this?

    Audi A3 S3

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Spain
    Posts
    66
    nobody knows?

    Audi A3 S3

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO