Monster MotorsportSky Insurance
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By aragorn

Thread: LCD dead or not?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    62

    LCD dead or not?

    hi all,

    well after a disaster of a weekend because i burnt the seat , it got worse as the LCD seems to have given up the ghost. but i did just want to check as the Yellow/top part is still working. the red part will not come on, Is it possibly a fuse or am i looking at replacing it?

    Also any ideas on how to get hold of some blue alcantara. i wont be replacing the seat, but i will attempt a fix. Is there any spare on any of the seats, underneath them or anywhere?

    Thanks,

    Bob

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    Sounds like you've turned it off. Press the reset button on the stalk to turn it back on.
    BigAdy likes this.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    62
    Hi Aragorn,

    sorry about the delay in getting abck to you! been a mental few weeks. No the reset button wont work? So i suppose it's either faulty or a fuse! Any way of telling for sure?

    thanks in advance,

    Rob

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    If the yellow bit is working the LCD is fine, you've just turned it off.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    62
    Hi,

    ok, so after realizing i could run the self diags, the red part of the LCD is fine, it runs the self disgs. So i assume the problem in on the stalk. the reset button is dead, or a broken wire. Looks like the steering wheel must come off to have a look see. Anyone ever replace the stalk before!

    Thanks,


    Rob

  7. #6
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    Hi I changed my indicator stalk the other week it's really easy.
    1st disconnect the battery then take airbag of, two hex screws at the back I think it was, than you need to take the nut of in the centre behind the air bag, then pull wheel forward, don't pull to hard though as there is a wire from wheel to the stalks then you need to take the black plastic surround of to access the stalks, now you can access all the stalks, the whole stalk unit pulls forward just enough to get the stalks out. I'll try and find a link with pics for you
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  8. #7
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    Heres the link AudiWorld Tech Articles
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    62
    Thats brilliant thanks a million!

  10. #9
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    No worries mate hope you get it sorted
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

 

 

Similar Threads

  1. Completely dead Speedo cluster- dials, DIS etc all dead.
    By heyadamhey in forum A3/S3/Sportback (8P Chassis)
    Replies: 23
    Last Post: 15th May 2011, 17:10
  2. LCD dead pixels, anyone used these guys?
    By aidank1981 in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 26th December 2008, 16:19
  3. little lcd gone dead
    By joss in forum A4/S4 forum(B5 Chassis)
    Replies: 19
    Last Post: 27th August 2008, 18:09
  4. Engine Is dead (turbo is dead follow up)
    By PhilR in forum A4/S4 forum(B5 Chassis)
    Replies: 21
    Last Post: 19th March 2007, 11:27
  5. Dead Line On DIS. Dead Pixels?
    By emzino in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 10th March 2007, 02:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO