Volks AutosMonster Motorsport
Results 1 to 16 of 16
  1. #1
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077

    avant rear boot lock problem (leaky hose)

    in the process of stripping my wiper I figured I would sort the unresponsive lock and find the leak in the remote locking air system.

    I expected to find a solenoid with an air line attached to it inside the boot door frame, but as far as i can see there is no air line, just the cloth wrapped power cables for boot light/lock, wiper and the hose for the washer.

    Am I missing something?
    is the boot not on an air line circuit?

    my pump is overunning and the boot lock doesnt respond to the key fob, I put this down to the same issue.

    anyone stripped this particular system and know where it feeds and if there is a usual place to find a leak?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TDi Powerrrr

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North Devon
    Posts
    404
    is your car a facelift?They don't have air operated boot locking,it's electronic on facelifts.

    tony

  4. #3
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    As above. The facelift boot doesnt "lock". It just has an electronic popper controlled by the CL pump.

    Your leak must be elsewhere!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    ******!
    yes its FL.

    so what would stop the lock popping?
    it opens with the key, nothing unplugged, no breaks I can see.
    will test the power on "unlock" at the solenoid end and see if it is getting power.

    as for the leak everything else opens OK.
    Would a leak not cause a failure somewhere.

    I just have the dreaded 20 second pump every time I open the car

  6. #5
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    Theres probably a cracked Y piece or something, such that vaccum is still getting to all the locks, but its drawing in air too.

    Best thing you can do is listen inside the car for hissing when you run the pump, starting under the rear seat and working forwards from there.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    It only does it on opening. closing is fine.
    I started at the pump and it "T"'s to the filler flap shortly after, after that it could be anywhere.

    If I crimp the pipe nearest the middle on the pump it stops overunning.




    I figured if I just keep crimping at each joiner or "T" piece I can eliminate the good ones

    Is opening likely to be vacuum or pressure?
    I am thinking vacuum as a leak is likely to be more of an issue on a vacuum system
    Last edited by jcb; 9th March 2012 at 15:17.

  8. #7
    TDi Powerrrr

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North Devon
    Posts
    404
    the boot stops oppening by the power to the boot release buttons being cut off when the car is locked.

    tony

  9. #8
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    yes, but mine stops opening ...full stop.

    wont unlock from the key fob, solenoid responds to 12v supply but the feed doesnt seem to register when fob is pressed.

  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    Its two seperate issues, so lets not confuse them.

    One of those vacuum lines goes directly to the drivers door, and the other goes to everything else. I guess if you disconnect the one thats leaking and plug it, then see what still works that will be a sensible place to start.

    The "everything else" pipe goes into a Y piece under the rear bench (righthand side, in amongst the wiring harness that branches at the same point). Pinching off there will allow you to see which branch it is.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    ah, one for the drivers door only?
    that would explain the option on the A6 to only open the Drivers door on entry.

    think it may be the drivers on that is leaky then, as the other one has the T in it for the filler flap

    will check.

    not looking forward to finding the bloody leak though!

  12. #11
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    Best check just incase it opens the fuel flap with the drivers door?

    The option to only open the drivers door is also available on the B5, just need to change the pump coding.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  13. #12
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    well I have got no-where with this!

    boot solenoid works fine when pulled and fed a 12v source.
    have checked feed when key fob is depressed and it doesnt appear to be getting a full current (although my multi tester is pants!)

    no fuses blown.

    anyone have any ideas as to the electrics associated with the rear boot lock?

    ************************************************** *****************

    On the air line central locking leak I have tried to follow the pipes but short of stripping the bloody interior I have no clue where they can be accessed.
    tried clamping the pipes I could find under the back seat to see if that stopped the over run but no help.
    car still unlocks all four doors at the same time, no delays or labouring, fuel flap opens/unlocks just as well.

    Where the hell am I meant to find the leak!?

    driving me nuts!

  14. #13
    olds_kool's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    stoke on trent
    Posts
    1,071
    i think the switches/fob can be disabled depending on position you leave the lock?

    if all locks are operating at roughly the same time and it only overuns on unlock then you might not have a leak, the run time might just need adjusting
    pull pump out and on the top you'll find a little removable plastic panel near outlets
    remove this (lift over notch and slide at same time) you will see two electrical contacts, operate locking with the fob, you should observe the contacts moving towards the centre, one for lock and unlock, these work from a diaphram that moves once pressure or vacuum builds, once they hit the pump should stop running
    so check the one for unlock and bend it slightly untill it makes contact earlier.
    hopefully that should solve it!

    for reference vacuum is lock, pressure is unlock, small outlet operates drivers door and petrol cap, larger operates the rest
    kev
    a4 stuff http://shop.ebay.co.uk/merchant/olds_kool_gti
    99 1.8tqs black saloon
    99 1.8tqs grey avant
    90 eunos roadster

  15. #14
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    awesome, cheers for that.
    will have a look at the pump and play around with the lock position

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Sunny Bangor. N.Wales.
    Posts
    288
    what's the coding for the "open drivers door only" feature. as i have a facelift and they all open at the same time.
    Wayne
    2000, A4 2.5Tdi Quattro.
    Tinted, 3600WATTSLoud

  17. #16
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    no luck with the lock position on the boot, cant seem to get it to do anything

 

 

Similar Threads

  1. boot lock problem
    By brownie 25 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 10
    Last Post: 30th August 2011, 17:06
  2. Avant boot lock problem
    By Paul @ Unit9Rempas in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 18th August 2011, 19:53
  3. Boot Lock Problem
    By highlanderorr in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 10th June 2011, 20:08
  4. Help with A4 boot lock problem
    By Steve_D in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 12th January 2010, 13:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO