Chris NottVolks Autos
Results 1 to 9 of 9
  1. #1
    OldRedEyes's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    442

    Intermittent front near side indicator.

    As the title says, we have an intermittent indicator. Some days it will flash fine, then the next it might work for a few flashes then nothing, then it might stop altogether for a while.

    The wife is getting fed up with it now.

    Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    450
    Dodgy Relay or indicator stalk,
    Relay is where I would be looking first, I think the relay is part of the hazard switch.
    Last edited by Sulli79; 17th February 2012 at 18:40.

  4. #3
    OldRedEyes's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    442
    It's a new relay, and i would have thought if it were that of the stalk then it would be the whole side not working, it's just one bulb, and i have tried changing that.

    I am thinking more wiring or holder. Just hoped it was a known fault with an easy fix

  5. #4
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    Have you checked the bulb ?? Could be loose bulb or holder could be damaged
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  6. #5
    TDi Powerrrr

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North Devon
    Posts
    401
    I've had this twice,both times it was the bulbholder.I removed them,cleaned and found the metal contacts needed bending slightly.This cured it though.
    hth
    tony

  7. #6
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    450
    Strange I thought if it was just one lamp the others still flashed but at twice speed. Which lamp isn't flashing?

  8. #7
    OldRedEyes's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    442
    yes the other do flash twice as fast, it's the front nearside that is faulty.

    I will take it out again tomorrow and have another look.

    cheers guys

  9. #8
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    No worries mate hope it is only something simple
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  10. #9
    Sulli79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Surrey/Berkshire
    Posts
    450
    Quote Originally Posted by OldRedEyes View Post
    yes the other do flash twice as fast, it's the front nearside that is faulty.
    Ah ok, thought you were getting no flashing at all! Then yeah as tonya4 says try bending the contacts in slightly!

 

 

Similar Threads

  1. Side indicator lens
    By Macdoon in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 20
    Last Post: 18th April 2013, 08:19
  2. Driver side front indicator playing up.
    By unitzero in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 17th February 2012, 11:33
  3. Drive side intermittent central locking
    By m3tin in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 6th November 2011, 08:16
  4. side indicator removal...(help please)
    By Vikz in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 27th July 2006, 09:41
  5. 2001 A4 - Rear indicator intermittent failure
    By imported_b4rkie in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 28th January 2005, 07:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO