Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Malton
    Posts
    279

    Learning the hard way....

    Experince replacing the CTS yesterday when it was minus 2 the clip that locks the CTS in place snapped because it was cold and I was clumsy. But what about the origional one? I hear you ask, stooopidly I did the same thing twice!

    You may have experience on this though... the A4 2000 V6 TDi Q has cloudy coolant. Not exactly milky - it doesnt look like oil contamination - no milky oil in the oil filler cap or visible there. Heater works fine - temp gauge doesn't register this is fairly recent . Coolant tank isn't pressurised. Car drives really nicely. CTS just replaced so I dont think the guage thing is that.

    So I guess my question is what can contaminate the coolant on a car like this? THe VW caravelle I owned from new ran completely clear pink propa G12 coolant all its life - do I need to be worried?

    thanks in advance,
    Tom

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    I wouldnt worry if the level is steady.My previous 2.5Tdi had dirty looking coolant but never had any problems.Present one has had new coolant when cambelt was done and stayed pink so you could change yours and see what happens.Has it ever had blue not red added?

  4. #3
    a3tdi2001's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    437
    The corrosion inhibitors in coolant become less effective with time as they do their job. It's well worth draining the old coolant, giving the system a thorough flush through with a hose, and then replacing 50:50 with Comma G30 (G12+) and distilled water. May well save you a heater matrix further down the road.

 

 

Similar Threads

  1. ecu learning new fuelling?
    By deanski in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 15th May 2011, 19:00
  2. I'm learning, but.....
    By A3T.IAN in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 26th December 2009, 16:40
  3. I am learning SLOWLY.
    By crypric23 in forum A3/S3/Sportback (8P Chassis)
    Replies: 13
    Last Post: 1st November 2009, 21:32
  4. Noob needs learning lol
    By Neilybabs in forum General Chat
    Replies: 1
    Last Post: 19th July 2008, 02:05
  5. Learning to swear
    By TDI-line in forum General Chat
    Replies: 3
    Last Post: 12th May 2005, 14:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO