Sky InsuranceVolks Autos
Results 1 to 7 of 7

Thread: Bass problem

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dorset, UK
    Posts
    176

    Bass problem

    This might sound strange, but true. I have the standard Concert Radio, Bose system in my w reg 2,8Q saloon. The volume switch was knackered so sent it to Maple Audio to be fixed, got it back and it works fine, but it now has much more Bass than before. I checked all the levels and Bass, Treb, are set to zero. Does anyone know why there is now much more bass to the sound?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,082
    Loudness switched on?

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dorset, UK
    Posts
    176
    Ok, thanks Oranoco but how do you turn the loudness switch on and off, I did not know there was even one ?

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    Theres a hidden EQ, so it could be in there.

    Alternatively it might be set to non-Bose mode, does it say BOSE when it powers up?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Your younger???????????...................

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dorset, UK
    Posts
    176
    Thanks Aragorn, you are right I have just noticed it does not say Bose when it powers up any more, Please tell me how to switch back to BOSE Mode. Why would Maple Audio switch it to non Bose Mode I told them in the attached note it was a Bose system.

  8. #7
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,082
    Thought it was a different deck for BOSE? Is it just a setting on the deck to work with it?

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

 

 

Similar Threads

  1. Better bass
    By jolly14 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 28th April 2011, 22:47
  2. BASS
    By rasA4 in forum You Tube Links
    Replies: 1
    Last Post: 6th May 2010, 19:44
  3. more bass!
    By M7R in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 16th February 2010, 00:03
  4. Can't Bass this any more!
    By imported_knightmare in forum In-Car Entertainment
    Replies: 1
    Last Post: 23rd March 2006, 22:09
  5. i have bass once again!
    By Dean_T in forum In-Car Entertainment
    Replies: 5
    Last Post: 22nd July 2005, 19:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO