Sky InsuranceVolks Autos
Results 1 to 5 of 5
  1. #1
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392

    Another steering problem

    Hi in December 2010 I had a problem with my power steering pump so replaced it with a new one. Now the other day I was driving round a roundabout and steering went really stiff (scared me a bit) and the pump started making a really loud sort of grinding noise, getting louder when I turned the wheel either way, the haven't driven the car since, noise is still there but when I leave the car running for a while the power steering fluid overflows through the cap and is like a yellow kind of colour, the noise is definatly coming from the pump there's no mistaking that but do you think there could be a blockage somewhere along the line or could be something to do with the steering rack?? I took the pump apart last night and it's not running dry at all there was plenty of fluid in the pump. Please help it's driving me mad. Cheers
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,968
    I've never delt with power steering or pumps.
    apart from removing from cars.

    I don't even know if this is possible but can you take a pipe off one side of the pump or rack and see if fluid it passing through?

    If the fluid is over flowing after a few mins suggests to me that the pump is working but its just pumping fluid back on its self and causing the bot to over flow or the fluid is not going in to the rack so causing the over flow, taking fluid out of the rack but not back in.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  4. #3
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    Cheers Scott, when I put it all back together I had exactly your thought in mind I didn't connect the pipe that leads to the rack and turned the pulley by hand (as if to prime it) and fluid flowed through the pump but didn't overflow if that makes sense, it flowed enough to just about see the fluid in the hole where the fluid comes out but no higher. If it was something to do with the rack would all the noise be coming from the pump still or would the rack itself be making a noise aswell, thanks again scott
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    If it were a blockage the pump would probably be operating against its pressure relief valve, which may well make a racket. It will also cause the fluid to get very hot, which in turn will cause it to boil, which is probably why you were seeing it coming out of the cap.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    audiv6quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    East sussex
    Posts
    392
    Cheers aragorn right when it stops snowing (bloody snow) I'm shooting outside to take all pipes of on clean them up check for blockages ect hopefully this will be the case as I can do without the expense of a new pump/rack ect
    1996 A4 2.6 v6 quattro,love the car hate the cost!!

 

 

Similar Threads

  1. Steering problem Help
    By beezajoe in forum Handling
    Replies: 0
    Last Post: 18th February 2011, 20:42
  2. Steering problem??
    By A3Bash in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 4th July 2010, 21:33
  3. steering problem
    By vw754 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 1st February 2008, 15:16
  4. steering problem
    By vw754 in forum Handling
    Replies: 0
    Last Post: 31st January 2008, 22:42
  5. A4 Tdi, engine problem AND steering problem! PLEASE help!!
    By mattsavage in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 27th February 2007, 16:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO