AH FabricationsSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    3

    A4 1.8 20v, just starting not to start

    It's on a W plate with 50 k on the clock, used to start everytime like clockwork on first turn of the key, lately though it's become more intermittent, some times it's turning over for ages the picks up then immediately dies, start it 5 mins later and it starts fine. There's a definite smell aswell on start up, not a petrol smell, possibly cat.

    The upshot is I have it booked into one of these diagnositic centre to get it plugged in and checked, but someone has told me that this will not show any faults unless there is an engine warning light showing on the dash board?

    Any clues guys, plugs, leads, buggered, write off!
    [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,851

    Re: A4 1.8 20v, just starting not to start

    Have the Temp sensor changed as this can cause these sort of problem and it dose not cost much.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: A4 1.8 20v, just starting not to start

    Could be immobiliser sensor in the ignition key barrel. Mine used to play up all the time. The car will start then immediately die, then it just turns over & over without any hint of a firing cylinder. If you do a search on here there was a DIY fix (which I haven't done yet as the car has been OK for months).
    When it happens again, take the key out, put it back in the ignition and leave it for 10 seconds, then start it.

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: A4 1.8 20v, just starting not to start

    Here it is: Immobiliser Prob

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    3

    Re: A4 1.8 20v, just starting not to start

    The AA man who cam out to try and fix it suggested the immobilizer, wh yare these problems so intermittent. Thing is i'll get in it tonight and it will start up fine, i'll try the 'leaving the key in the admission' theory next time it happens.

    Thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO