Volks AutosEM Tuning
Results 1 to 2 of 2
  1. #1
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318

    S4 Remap = new problems

    I've just had the ECU remapped. Feels better and more responsive... but, when it gets to 4000rpm it misfires and has trouble getting past there.

    The VagCom reads a few codes, as follows:

    17800 - camshaft position sensor bank 2 (G163): Open Short to Plus

    P1392 - 35 - 00

    17965 - Charge Pressure Control: Positive Deviation

    P1557 - 35 - 00

    Where is the cam position sensor on bank 2 located so I can whip it out and check for 'stuff@ (or replace it)

    Also, what does the second reading mean?
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    Second ones a boost leak. Unplug the N75 and drive like a granny until you fix it, or you'll be replacing the turbos.

    Common places are the throttle body boot, and the F hose. Worth pressure testing the whole intake though. Who mapped it? the well known S4 tuners would typically have boost leak tested the car before going ahead, and for good reason.

    Bank 2 is the left hand bank (passenger side) The cam sensor is mounted on the rear of the cylinder head, on the end of the intake cam. Check its plugged in properly i guess.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. Possible Remap Problems?
    By scott6452 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 30th April 2011, 01:18
  2. remap problems or not
    By tdimax1 in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 11th February 2008, 21:03
  3. Turbo problems after remap
    By bigjim in forum Tuning
    Replies: 4
    Last Post: 30th January 2008, 19:34
  4. boost problems - following remap
    By tim99 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 13th May 2004, 12:59
  5. Anyone had any problems after remap?
    By 18ME in forum Tuning
    Replies: 7
    Last Post: 31st July 2003, 08:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO