AH FabricationsSky Insurance
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    1

    A4 Quattro 1997 ABS Module Problems?

    Can somebody please help. I am new to this forum and am really struggling to stop my car presenting me with 3 bleeps ABS and brake light continuously illuminated. I have genuine VCDS which when I run a test comes up with port status ok, K1 ok, K2 ok. When I scan it comes up with no problems with ABS, in fact ABS is not mentioned. When I go into test the ABS specifically it comes up with no response from controller.

    After researching on the web it seemed obvious that it was the ABS module so I have had it sent off for testing and reconditioning which has been done, Whilst this was being done I changed all 4 wheel speed sensors with genuine Audi parts. But after fitting the reconditioned module the symptoms where identical :- 3 bleeps, orange ABS light and red brake light.

    Dont know where to go from here and am hoping someone can help me out of this black hole. All help will be most appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,378
    Checked the ABS fuse?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    1

    Question Similar problems

    Hi, Having similar problems with 1999 t plate 2.8 Quattro. Mine goes off for a couple of days then comes back. Diagnosis machine says Intermitent connection to instrument panel. Not started investigating yet? not sure where to start.

  5. #4
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Mine said intermittent signal to dash and sent the abs ecu off for repair which cured it but seems as you've done this I dong know what the fault could be unless it wasn't actually repaired, I'd phone them up and ask them to recheck it as all the other bits you've checked


    2000 A4 1.8 tqs scroll sp51, ths decat, milltek cat back with rs4 backbox, remap

 

 

Similar Threads

  1. 01314 - Engine control module problems - help?
    By tates1979 in forum VCDS (formerly VAG-COM) forum
    Replies: 11
    Last Post: 16th July 2013, 11:51
  2. 1997 A6 clutch and climate problems
    By LeeT in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 5th September 2010, 21:46
  3. bluetooth module upgrade and sds problems
    By scottie123 in forum Satellite Navigation
    Replies: 14
    Last Post: 26th January 2010, 21:37
  4. 1997 A4 Quattro
    By gidimille in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 7th December 2005, 15:41
  5. Chipping 1997 A4 Tdi 110 Quattro
    By Holywood in forum Diesel forum
    Replies: 0
    Last Post: 2nd September 2003, 17:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO