AH FabricationsVolks Autos
Results 1 to 4 of 4
  1. #1
    Gops's Avatar
    6th gear @7000rpm

    Status
    Online
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,639

    Exclamation 1.8 TQS BAD judder!!!

    Hi guys, need some of your help! My cousin has a 1.8TQS and is experiencing some bad juddering under throttle. Most of the times when he pulls out of a junction or when he tries full throttle it judders as if the car is about to cut off!? I got it around mine, took the spark plugs out and it was all black- indication of over fueling?! checked the air filter for blockages cleaned the box, and put newish sparks in there. any idea if this linked to something else? I was thinking the fuel filter maybe choked but it seems fine sometimes. He said to me that its kind of ok when its cold, its when its warm it really does that!

    Any help would be much appriciated guys!

    Gops
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Had similar experience recently and one of the coils was on it's way out it developed into a misfire at idle and then I just disconnected the coils one by one to determine which one was at fault. Failing that it may be the dual mass flywheel !!
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,522

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Change the coolant temperature sender on the back of the head. It's probably telling the ECU it's running in cold start mode.

    Even if the dash says its ok for temp, the sender can still be faulty as its a 2 part unit. One section for ECU, one for dash

  5. #4
    Gops's Avatar
    6th gear @7000rpm

    Status
    Online
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,639
    He had his coils replaced by midland VW not log ago you know.. How could the flywheel be causing this? He had that changed with his clutch not long ago too.. Mind you it is remapped!

    Mark I was thinking that as my s3 needs one but his temp gaugE don't even work. Reckon t could be the maf?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

 

 

Similar Threads

  1. judder
    By si hoc in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 8th March 2011, 13:34
  2. Eng judder
    By Schod in forum Classic Audi Forum
    Replies: 1
    Last Post: 29th July 2010, 02:06
  3. A4 Judder.
    By otis_b in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 10th February 2008, 13:40
  4. Judder
    By jdp1962 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 26th July 2003, 15:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO