EM TuningMonster Motorsport
Results 1 to 3 of 3

Thread: abs issue

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228

    abs issue

    hello, after replacing my rear disks/pads this week i'm getting the abs module pulsating under 10 mph on light braking.

    The old abs rings were re used and i suspect this is the issue, the garage who fited the disks re checked and cleaned the sensors for me to try to resolve but it's still doing it. I have ordered 2 new rings which should be on by tuesday, do you think this is likely to solve the problem?

    I put vcds on and notices 2 things:

    1) the r/o/s wheel seems to be slower to respond to changes in speed - would this cause the issue? and;
    2) i kept getting kicked out of the abs control module when the vehicle was moving - is this the way it's supposed to work, low speed only?

    i ran the car with the abs fuse out for a few hundred yards and the brakes were fine (as expected) but the light and buzzer sounded.

    what's your money on, sensor or rings?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,907
    1- The rings probably damaged. However it might be that the sensor is covered in crap, or has been pushed back away from the ring.

    2- yes thats normal, it cuts off at about 10kph

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    sorted, right rear abs rotor replaced and normal business resumed.
    Thanks

 

 

Similar Threads

  1. tow bar issue
    By stuhow3361 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 4th July 2010, 20:41
  2. ABS issue!!
    By dan1973 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 10th November 2009, 13:27
  3. ABS Issue?
    By rgvn in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 7th November 2009, 14:32
  4. DIS issue?
    By Jpc in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 13th April 2007, 11:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO