Sky InsuranceJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318

    S4 battery light on, but showing 15 volts!

    So, I played with the S4 a bit last night... by changing the wiper motor and mechanism out for a quiet one (God, was the old one noisy!) and adding some aero wiper arms and blades from a late model B5.5 Passat.

    In the process of replacing the wiper mechanism, I had to take the lid off the ECU box and unbolt it to move it out the way so that I could get the mechanism out.

    I went to the car this morning and the battery light was on. When I rev the car, the volts on the dash go up from 12 to 14/15 and then stay there. The mileage counter doesn't seem to be adding the miles on either. Also, my 'miles left' figures aren't working either. Sometimes it reads 00, then it'll read 75... even thought there's still 3/4 of a tank of fuel in there.

    I'm thinking I might have disturbed something within the ECU box.

    Any ideas?
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    The volt meter should go to 14.5 volts as soon as the car is started.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Okay... but what about the battery light and the other problems?

    They all started at the same time this morning.
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

  5. #4
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Try disconnecting the battery hold both terminals together for 10 seconds then if faults is still there the I'd be checking what you have disconnected and the wiring running through the ecu box make sure you haven't crimped one by mistake and check the actual out put that the alternator is kicking out to rule out the alternator.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  6. #5
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

  7. #6
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    I'd say that's about right as mine sits around there. Will double check though.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  8. #7
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Maybe it's just me being paranoid. I've never really noticed it before... but with the battery warning light coming on, it's the first thing I looked at!
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

  9. #8
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Is it in whilst driving ??
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  10. #9
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Yeah... it's on all the time.
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

 

 

Similar Threads

  1. Battery volts?
    By shamrock in forum General Automotive Chat
    Replies: 1
    Last Post: 9th December 2010, 12:10
  2. Battery died and now have power steering light and esp light on ?
    By bradus in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 5th December 2010, 14:46
  3. A3 Key with light, what battery does it take.
    By Zenin in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 12th July 2009, 20:33
  4. No battery light on A4 cab??
    By Murraydj in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 22nd May 2009, 19:15
  5. OIL & SERVICE LIGHT SHOWING ON A3 MILEAGE METER?
    By turbodan in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 5th July 2006, 10:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO