Sky InsuranceMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    29

    2.4 V6 oil and warning light issue.

    Hi there, I've had my 99 (Facelift) Audi A4 for a couple of weeks now. It's an SE on 138k.

    Okay, so yesterday I started to notice a burning oil smell when I pulled up to work. After checking my oil, I saw it was on the bottom of the dip stick.

    Today, at lunch time (Before I topped it up) I quickly drove to the shops. As I accelorated (not too hard) from a junction a huge ! came on the middle dash computer screen, then went as soon as I lifted off. So I thought "Ah, me thinks it's telling me I have f**k all oil, that'll be the pickup sensor". So I topped her up with some 10-40w Part synth.

    So as I get in my car to drive home, I start the engine and the huge ! is back. This time, it will NOT go away. When I got home, I parked it on the drive and opened the bonnet. To be greeted with a load of steam/smoke and a strong smell of burning oil. I jacked the car up and saw that the sub frame looked freshly damp (Probably oil). Where could it be leaking from? It's down the back of the engine so I can't see s**t! The oil level hasn't dropped on the dipstick though, so I'm not sure what the ! is all about. Ever since I've had the car the service indicator has been on so I'm wondering if it's just bored and now shouting at me for it.

    So, what do you think? I'm throwing a load of money at it on pay day anyway so what should I be checking? Thanks for your help.

    Picture of warning message:

    Warning light by Jason.Easton, on Flickr
    Last edited by Jason_E; 20th August 2011 at 19:15.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    29
    double.
    Last edited by Jason_E; 21st August 2011 at 08:55.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    29
    another accidental cock up.
    Last edited by Jason_E; 21st August 2011 at 08:55.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,238
    You need to check first if the oil pump pick-up is not blocked. If it's clear then chances are the bonnet lock switch isn't working. Car can tell if you opened the bonnet to have a look and if the switch is goosed then it might not know if you topped-up and the fault wont clear...Either way get-it looked at asap, low pressure is not something to overlook !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,238
    Also the big ! might mean there's not enough brake fluid in the reservoir, check if it's not close to minimum...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    29
    Thank you very much for the suggestions! I shall start having a poke around tomorrow.

  8. #7
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    that symbol is brake related, either the ABS system has a major fault, or the brake fluid is low.

    Does the car have a digital clock? If not, there is no oil level sensing only pressure. If it does, the "low oil level" is a picture of an oil can with LOW under it.

    The oil smoke is presumably a seperate issue but one that needs sorted just the same.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Badalona
    Posts
    5
    Maybe the oil you are seeing is not engine oil, but brake fluid. Maybe you broke one brake piston, it's usual, and this brake fluid seems engine oil, maybe check the brake fluid level, because that ! signal on the cockpit, is a brake related problem. Saludos.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    29
    Okay, so here's what I've discovered.

    The light WAS because I was low on brake fluid, in fact, I left it a day and it emptied. It appears to be leaking from the rear passenger side. I've had a look, and where the brake line enters the caliper, it looks as if it's leaking from there. Is there a gasket where it joins? If I follow the brake line it seems to enter a block, which then is bolted to the caliper? It's leaking between this block type thing and the caliper.

    As for the oil, it is leaking from the rear of the cam cover (Gasket is leaking, apparently common?) so that's not too bad.

    Thanks again for the help, and sorry if I sound confusing.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO