Monster MotorsportAH Fabrications
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    54

    afn tdi boost leak i think please help

    got boost in low gears but under load and up hill boost guage flapping and no pull

    can hear turbo tho

    where should i check as i have tried to find it but cant

    my friend said when he first heard the car it has a boost leek

    today was the first time on the motorway nothing there in 5th 4th

    can hear the filter sucking but just dosnt have any go

    struggles to do over 60 and have to drop it up hill

    any help verry apreciated thanks dan

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,136
    Egr valve perhaps ??
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    1
    Just check all of the hoses from turbo to inlet manifold. Likely to be one of the larger diameter rubber hoses going to-from the intercooler, or the 's' shaped one from the turbo to the metal pipe that runs with the bumper. Sounds like a split that only opens up at higher boost pressures, so you might have to take each pipe out and properly examine it. Failing that replace all of the jubliee clips as one of these could be dodgy. I had a problem with mine going into limp mode becuase of a boost leak that I couldn't find. I made a crappy low pressure boost leak tester using two jubliee clips, an old bicycle inner tube and my bike pump. Won't find high pressure only leaks, but found a pinhole leak in my MAP sensor pipe that was causing my issue.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    54
    many thanks and i have blanked the egr will be stripping all pipes tomorro to check for leaks and replacing any im unsure about i have blanked the egr but there is a slight leak of oil form the egr plate nearest the turbo but there is a gasket in there and its rely rigged up , also im unsure if the boost guage t piece is on the correct hose under the bonnet can sum one advise which hose it should be in thanks dan

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    54
    like u said yep just sometimes it goes lame when car gets warm mostly or is given a bit of stick but sometimes it feels good and like its fully boosting very wierd

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO