EM TuningAH Fabrications
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    47

    NO DASH LIGHTS, MILEAGE GONE BLANK, REV COUNTER GONE TO MAX - PLEASE HELP!

    Guys,
    Hope you can help.
    My dad has an A4 1.8T 1996, he tried starting it after a few 3 weeks yesterday and battery was dead so he jump started it.

    Since then the car starts and idles fine however the dash isn’t working, the rev counter spirals out of control and goes to max and mileage is blank.

    We have checked the fuses and replaced the battery and no joy, also disconnected the earth wire neat the coils and re-connected.

    I have a Sealey VS862 VAG code reader and when I check fault codes for the following appear:-
    • 65535 – Control unit failure or internal control module – keep alive memory (KAM)
    • 00769 - Coolant Temperature sensor at engine outlet (G82)
    o Sporadic – short fuel
    • 00771 – Fuel level sensor
    o Sporadic – open / short circuit
    • 00667 – Ambient Temperature signal
    o Sporadic

    Whilst the VAG tool is connected the Mileage display turns to Kilometres (km) and starts increasing from zero and sign dEF appears.
    Don’t know what to now and my dad is stressing! His pride and joy!

    Hope someone can help.
    Cheers
    Ravi

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Does sound like the cluster has taken a dump.

    Try ebay?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,503
    Did you try and start the car whilst have a charger/starter connected? Or did you use another car battery to jump start?

    REason I ask, a mate of mine fried his S4 ECU when he had a charger connected to the battery and tried starting it!! Burnt three mainboard components on the ECU! He was gutted.
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    47
    Cheers guys.
    He used a spare battery connected it jump leads.
    Are these symptoms of a burnt out ECU?

  6. #5
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,503
    No, your symptoms are not that of a burnt out ECU. I was just seeing if too much voltage/spike may of damaged your dash rather than ECU. But off another battery will be fine. As ARAGORN says, sounds like your dash has died a death.
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO