Badger5EM Tuning
Results 1 to 7 of 7

Thread: help :(

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    suffolk
    Posts
    249

    Unhappy help :(

    hi all, ive just had my head gasket done! dont ask missis drove it and dropped all coolant not good,
    ive just got car back after head been skimmed new gasket set etc etc...
    also replaced all hydraulic lifters making her nice and quiet

    the engine runs great until you try to dab the throttle.
    its hard to explain but theres no throttle response. i say none it does but not smooth.
    when driving the boost gauge still reads up to 18 psi( car is maped) but just doesnt feel as quick as it was
    usually when the turbo kicked in it pulled now it picks up but with no kick

    i know this could be anything vaccuum leak air mass ...........

    if the vaccuum gauge still peaks at 18 or so surely the turbo cant be to blame???? can it :/

    any input into this would be most appriciated
    chap that done head is obviously going to have a look see if any codes come up or leak test but before then im panicing. ive just spent 600 and dont want to explain to the missis that may need to spend more especially turbo. thank god i work for euro car parts or this car would be written off 3 times already lol

    thanks all

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Melb, Aust
    Posts
    48
    Timing maybe?
    96 A4 1.8TQ
    K03-073, 1 BAR CHIP, PORT N POLISH HEAD, SUPERTECH VALVES, JE PISTONS, SCAT RODS, FIDANZA FW, SOUTHBEND STG3, CUSTOM AIR BOX, 034 HIFLOW MANIFOLD, 034 PHENOLIC SPACER & FIBER GLASS INSULATED INLET MANIFOLD.
    'TO COME'
    2.5 IN EXHAUST, BILSTEIN H&R.

  4. #3
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,167
    What engine is this?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    suffolk
    Posts
    249
    is 1.8t aeb block. good shout with timing didnt even think of that will check

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    suffolk
    Posts
    249
    think ive sussed it, i took air mass out to check today and when took heat shield off i noticed the mechanic had used a bung on the servo hose and had forgotten to reconnect after , i love it when it turns out to be something simple

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    suffolk
    Posts
    249
    right been driving for few days now and is definaly better but still not her old self, does anyone know what the compression should be ( aragon im guessing your utimate wisdom may know lol) gunna check everything this thursday so would like to know what they should be

    many thanks

  8. #7
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,372
    i'd guess at somewhere between 150 and 200, not really sure but they should all be pretty even, if three are at 180 and ones at 150 theres a problem!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO