Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,870

    1.9TDI coolant sensor problems audi have changed the sensor & connector

    Need help on a coolant sensor problem, I've just removed what I believe is the coolant sensor. It has the part number 269415 on the side and is black in colour. It also only has 2 pins and one of whcih the wires had snapped. After reading this thread it looks like I've got to change the dam plug (not a problem as I have the pins) but don't have the dam plug..

    Please Help: Help tdi temperature sensor wiring connector [Archive] - VW AUDI Forum - VWAF

    Anyone else confrim this, or had this problem?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,870
    Ok that was the fuel temp sensor, still the was another fault fixed. However found two other faults fuel filter bracket was clamped together with tie raps, & the top coolant pipe needs replacing as the bracket holding it to he engine has snapped....

  4. #3
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Online
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,633
    Connector housing is part number 4B0 973 712 for Vin numbers 8D-X-320 001 onwards (ie: facelift) unless yours is a pre facelift, then the part number is 443 906 232 (which is shared with exhaust recirculation valve / temperature sensor / wastegate (N75) / injector valve).

    Hope this helps
    Currently rolling in a SKODA!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO