Chris NottVolks Autos
Results 1 to 6 of 6
  1. #1
    symun's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Swansea
    Posts
    147

    Lights on speedo flasing....

    Just driven home from a mates, first time i've driven my audi in the dark and the 5 lights on the speedo were flashing on and off albeit very dimly.
    I only now realise that none light up for normal driving i.e. the glow plug or the sidelight and so on.
    Anyone know what i mean and know how to fix.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    symun's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Swansea
    Posts
    147
    Forgot to say that when i got home i turned off car then restarted and the lights had stopped, so its an intermittent thing.

  4. #3
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,866
    Battery voltage and charging voltage ok ??
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  5. #4
    symun's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Swansea
    Posts
    147
    Yeh seems a constant 14 volts when ticking over.

  6. #5
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,866
    May be a dodgy connection on the clocks or fuse.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  7. #6
    symun's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Swansea
    Posts
    147
    Sussed the problem, previous owner had pulled glow plug bulb out of cluster as it was flashing, the bulb was just floating behind the dash so i could just make out th light through the other bits.
    Googled the cause and seems i need to get it on the vagcom.
    Was wondering why i never saw a glow plug symbol when turning ignition on........

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO