Chris NottSky Insurance
Results 1 to 14 of 14

Thread: warning lights

  1. #1
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233

    warning lights

    i've got 2 lights coming up on my dash, i've got the ABS light come on and a (!) starts flashing, is it just 1 of te ABS sensors gone or is it something else

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Keyser Soze's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Wirral
    Posts
    81
    It's a sure sign that the ABS system has a fault, only true way of finding the root cause is for a VAGCOM scan to be done otherwise you'll end up p&ssing in the dark changing things over.

    A quick way of determining if the ABS sensors have gone awry is to disconnect at the plug and drop a multimeter across the terminals to check if there's an open circuit on the sensor
    '01 A4 1.8T Avant Sport Manual - Ming Blue Pearl (daily workhorse)
    Done - Brembo Max Discs & Pads, PIAA White 4300K H7 bulbs - VERY DEAD - CAMBELT SNAPPED 7th July '11 on the M6

    '01 A4 1.8T Avant Sport Auto Tip - Ebony Pearl (all back together now but still a little poorly ) - I've had enough of it time for bye bye


    Otherwise both unfettled & unfiddled


  4. #3
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    looks like i need to get myself 1 of these vagcom's, already got the op-com for vauxhall, was a nightmare to install on my laptop, some1 on here gave me a link to a cheap 1 on fleebay but i've seen some1 post on here that u need to watch out for the cheap 1's, c with my op-com 1 i have a lot of prob's with my antivirus an d i dont want that again

  5. #4
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    got 1 more thing, im not sure if my temp gauge is working, it never seems to move even when the cars just idling for 10-15 min, would the vagcom tell me if something is up here as well

  6. #5
    Keyser Soze's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Wirral
    Posts
    81
    It would help. Common thing here is a duff thermostat or CTS (coolant temp sensor)
    '01 A4 1.8T Avant Sport Manual - Ming Blue Pearl (daily workhorse)
    Done - Brembo Max Discs & Pads, PIAA White 4300K H7 bulbs - VERY DEAD - CAMBELT SNAPPED 7th July '11 on the M6

    '01 A4 1.8T Avant Sport Auto Tip - Ebony Pearl (all back together now but still a little poorly ) - I've had enough of it time for bye bye


    Otherwise both unfettled & unfiddled


  7. #6
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    where is the CTS

  8. #7
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,363
    Back of the cylinder head.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Scarborough
    Posts
    103
    Do the abs symbols clear if you switch ignition off? If you can start car and the warning only comes on once you drive off then it's maybe a sensor problem.Vagcom will show which one is faulty.
    96 A4 Avant 1.8T sport
    Things to do:
    Sell it :-(

  10. #9
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    yea it only comes on after about 10min+ of driving, what does the (!) mean then

  11. #10
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,363
    (!) means fault in the braking system.

    If the ABS light comes on at the same time then its a fault with the ABS system.

    The fact it comes on after your driving means its a faulty sensor or reluctor. You need Vagcom to find out which.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  12. #11
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    ok cheers, so r them vagcoms on fleebay any gd or do i need to look somewhere else

  13. #12
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,082
    Have you checked fluid level? Mine was slightly low and through extreme left handers would bring up the same symbol (!)

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  14. #13
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,363
    wouldnt have braught the ABS light on as well though?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  15. #14
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,082
    True enough.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO