Sky InsuranceChris Nott
Results 1 to 4 of 4
  1. #1
    B5QUAT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    The North
    Posts
    297

    Temperature gauge not working, help!

    Hi,

    It appears my temperature gauge has a mind of its own. It does work sometimes but ever so gradually. Last night It crept eventually up to 90 but only after about 20-25 mins driving. Is this thermostat? Coolant temp sensor? Not sure.

    Any ideas appreciated!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Thermostat most likely.

    Have a drive to get the engine warm, then park up and leave it idling for 5-10mins and see if it comes up to 90. If it does your thermostat is away.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    B5QUAT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    The North
    Posts
    297
    Thanks for that!

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    54
    also temp sender

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO