Badger5Volks Autos
Results 1 to 15 of 15
  1. #1
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233

    probs with starting the car

    hi peeps first time on here just like to say hi to every1 first of
    well anyway went an filled up the other day an when i went to start the car it turned over revs went up 2 1000rpm then dropped striaght away an cut out and it just kept doing this so called out rac but when he turned up it fired up(why does this always happen well manged to get it home but it keeps doing it, the rac bloke pointed to a black thing on the throttle body which i thought was the idle control valve but some1 told me that my engine dont have 1 so what is this


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    well its gave up the go, it wont even start now, is it right u dont get eml on these cars, i have to get a vagcom to c if theres any faults,is this 1 ok


    VAG VW AUDI SEAT SKODA CAR FAULT CODE READER SCAN TOOL | eBay UK

  4. #3
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    The item circled is the connector for the throttle body itself.

    The idle control valve is built into the throttle body, and it also contains the position sensor and suchlike.

    Sounds more like the immobiliser was cutting the engine, was the orange car symbol flashing when it wouldnt start?

    This is a vagcom cable:
    VAG COM USB DIAGNOSTIC CABLE 409.1 OBD2 II LEAD VAG-COM | eBay UK

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    the 1 with the key in it yea it used to flash but then go off, just tried it again still not starting and the car symbol dont flash know just comes on then goes off after a couple of secs, if i take my turbo off cant i still read my faults
    Last edited by skinz; 13th May 2011 at 16:13.

  6. #5
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    could it b the fuel pump, on vauxhalls when u did the first turn of the key just so the dash lights would come on u could hear the fuel pump power up is it the same on the audi

  7. #6
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Is the engine cranking normal??? Not even sound as if its gonna start?

    Fuel or ignition problem by the sounds of it.

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  8. #7
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    thats what im thinking, its cranking ok its like theres no fuel or spark

  9. #8
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    Fuel pump should whirr for a few seconds when you first turn the ignition on, certainly does on my TQS, as it pished fuel all over the engine bay the first time i turned the ignition on without the engine fitted.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    thought so, is the fuel pump in the boot or under the back seat

  11. #10
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    or maybe it could b a sticky fuel pump relay

  12. #11
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Pump is under the boot floor, at the back of the seat.

    I had trouble with mine for a couple of days, linked out the relay etc and still didnt go, thought it was the pump aswell. Then tried again a day or 2 later and started no problem, wierd one. It was parked on the hill of the drive so maybe the pump is weakening stopping it getting fuel through, but it was facing down!!! Didnt make sense, but cured itself somehow, maybe disturbing the relay helped it.

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  13. #12
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    3,138
    Id go with the immo as Aragon says mine does it now and again and flashes the key in car symbol, I have to switch off and on ignition, wait few secs then try and it starts fine.
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F21 Kit - 3" MAF - Saab Reds - THS Decat - Non Res Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - PFR6Q Plugs - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do/planned -Eibach pro's - GT2871/76R + FMIC + ME7 (maybe) + Engine/stroker Build

  14. #13
    skinz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    leicester, uk
    Posts
    233
    i've looked for the relays but cant find it i did google it and some1 said they dont have a relay it just works of the fuse which is no.28 in the fuse box, i pulled it out an put it back in and it started but the rev's did drop a little but then went back up 900rpm, cant test again yet cause i've took the turbo off now, gonna have another play when i get a new turbo an alternator
    where are the relays
    also is there a page that tells u what all the warning lights are

  15. #14
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Quote Originally Posted by Bradderz_1988 View Post
    Id go with the immo as Aragon says mine does it now and again and flashes the key in car symbol, I have to switch off and on ignition, wait few secs then try and it starts fine.
    The immo issue allows the car to start and run for 1-2 secs then conk out, the OP states the car is cranking without starting, not the immo in this case i think. I have same with mine, when ignition is lit i leave till everything checks out then see if the immo light continues to flash, know the car wont stay on if this is the case.

    Need to do a spark check once the cars back together, then a fuel pressure check.

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  16. #15
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    There is definately a relay to work the fuel pump, its number 372 and situated under drivers knee bolster of dash.

    Heres my thread to give some pointers and hopefully help

    Fuel pump?

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO