AH FabricationsJMB Retrofits
Results 1 to 4 of 4

Thread: Advice please

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    52

    Advice please

    Hi all. Im after a bit of advice. Ive a98 s4, no cats and from there custom exhaust. Just rolled over the 130000 mark, always service with history etc. Ive an audi liquid computer in the air vent. multi gauge, diagnostics etc. The boost gauge on above says im makin .8bar.. The car doesnt seem to be that quick. I bought it in limp mode, replace everything necesary to solve this. Car ran great afterwards.. Would it be worth my while stripping it down to investigate the various hoses? And whats standard boost on the s4?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641
    IIRC... 0.85 bar and 1.15 bar with overboost

  4. #3
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,693
    It could be the warmer weather making it feel slow, but I'd be doing a pressure test first. I presume you are able to check for DTC's with your Liquid gauge?
    Mo power, mo problems

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    52
    Yea. says theres no problems.. Might take a few hours on saturday and strip it out have a look. Dont get much time to do what i want these days(kids)...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO