JMB RetrofitsBadger5
Results 1 to 15 of 15
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton
    Posts
    159

    My car never warms up!

    My 2000 tqs never gets up to temp, 60 deg on the water and 60 on the oil, water im guessing thermostat. Whats a normal running oil temp? Is the thermostat change a in depth job? Thanks in advance!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,390
    yep it will be the stat.

    Its age related, Audis of our vintage seem to be dropping stats like flies atm.

    Stat is quite easy. Pop the bumper, drain coolant. Follow lower radiator hose up to the water pump housing. remove hose, and undo the two bolts (you may need to remove support bracket) and pull the housing off and remove stat. refitting is reverse of removal.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    County Durham
    Posts
    22
    Does the stat measure both the oil and water temp then?
    Only both of mine are reading low (most of the time - occassionaly the water will jump to 90, but then it's away back to 70 again. The oil never gets above 65)..
    Doesn't sould like a massive job though - it might be my first experiment with working on the v6

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,390
    The stat doesnt measure anything.

    It controls the flow of water thru the radiator.

    When its broken, it opens too early, or simply never closes, which means too much water flows thru the radiator, and the engine never warms up. These engines are fitted with an oil cooler, which uses engine coolant to reduce the oil temperature, so if the coolant temp is low, the oil will be too.

    The instructions above are for a 4 cyl engine, the v6's are much harder, as the stat is behind the timing belt.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2003
    Location
    london
    Posts
    77
    Got a similar problem and was wondering if the above theory would still be correct based on the below info:

    1. Stat changed a few months ago with timing belt and water pump
    2. Temp guage hits 90 deg gradually and stays there when engine is running
    3. Flushed heater matrix with garden hose at the bulk head in both directions untill water was clear
    4. Filled up with G12 and left engine running (with cap off) to release any trapped air.
    5. No a/c, so checked that manual controls open flaps fully when fan is blowing.

    Air only slightly warm, just wondering whether the stealers fitted a dodgy stat.

    Any further ideas of wht to check guys?

  7. #6
    flat out

    Status
    Offline
    Join Date
    Feb 2010
    Location
    north weald essex
    Posts
    220
    looks like it needs more bleeding.
    i would take it to a shop and get the to bleed it incase you missed something ?
    2001 1.8T B5 Black A4 Avant Votex kit and Ecru Leather

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2003
    Location
    london
    Posts
    77
    I had the same thought but trying to avoid taking it back to the stealers should in case they try to bleed my wallet again.

    Also looked for bleeding holes on the pipework as seen written in a previous post but dont think the '98 1.8ts has them.

    Rich

  9. #8
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,390
    The bleed hole is on the heater matrix pipe.

    Running the engine with the cap off is silly, dont do that you'll only make it boil over.

    With the engine OFF and cold, pull the heater hose back until the little hole in the pipe is exposed. Then fill the expansion tank with coolant, slowly, until it starts to come out of the hole. Give the radiator pipes a bit of a squeeze to dislodge any bubbles. Once the coolant level no longer drops (i tend to fill a little bit above the max line) and a steady trickle is coming out the hole in the heater pipe, push the pipe back on and do up its clip. Refit the cap.

    Then start the engine and drive round the block.

    Let it idle and ensure the temp stays sensible, and make sure the heater is working.
    Last edited by aragorn; 20th January 2011 at 16:30.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jun 2003
    Location
    london
    Posts
    77
    Quote Originally Posted by aragorn View Post
    The bleed hole is on the heater matrix pipe.
    Aragorn

    Sounds quite practical and straight forward, but did'nt notice any holes in any of the pipes the last time I took both rubber hoses off.
    (I'm assuming the heater matrix pipes referred to are the 2 metal ones that stick out from the bulkhead with one slightly warmer than the other when engine runs)

    I'll run through your suggested procedure over the weekend but was wondering whether its adviseable to use a dremmel to drill a small hole in one of the pipes in the appropriate location should in case i don't have any.
    If so which would be the appropriate one?

    JP-TQS - My apologies as I don't mean to hijack your thread, just hope other forum members can gain from solving a similar problem.

    I'll post back the results once done.

    Rich

  11. #10
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,390
    yep, a dremel would work, but i'm sure when you look you'll see the hole is alreayd there.

    One of the hoses pushes on a lot further, so the hole is past the tension clip that holds it on. It usually has white coloring round it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jun 2003
    Location
    london
    Posts
    77
    Great, will look out for this when bleeding tomorrow - keeping my fingers crossed as its getting cold again.

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jun 2003
    Location
    london
    Posts
    77

    Smile

    Quote Originally Posted by RICH2JOSH View Post
    Originally Posted by aragorn
    The bleed hole is on the heater matrix pipe.
    Well impressed with the suggested technique as I know have a bit more heat than before. I found the "bleed hole" which is located on the left matrix pipe.

    The trick was to unscrew the 3 screws attaching the expansion tank and then raising it slightly higher so that the fluid can gravitate downwards to remove the air in the pipes.

    I still feel I have some air remaining as I can still hear a "gurgling sound" when the rad hose is pressed but didnt have enough G12 to totally fill up the expansion tank.

    Where's the THANKS button? - appreciate the advice.

    Rich

  14. #13
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Glad you got this sorted. My '00 1.8T Sport had a similar symptom. A new 'stat and a CTS later and all was fine...
    NEW 6 cylinder 40mm front springs - £40

    PM me for more info

  15. #14
    flat out

    Status
    Offline
    Join Date
    Feb 2010
    Location
    north weald essex
    Posts
    220
    i changed my stat this weekend and pretty much every part of any guide i followed was wrong.

    to get the air out, take the top hose off, cap off and blow in to the top hose towards the rad and then refill the hose as needed.
    this bled my system out in about 10 mins.
    2001 1.8T B5 Black A4 Avant Votex kit and Ecru Leather

  16. #15
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,390
    The system bleeds itself, just slide the heater hose back to expose the small hole and top up with water until it comes out the hole.

    Using this method i just filled it with water and put the hose back on, no faffing, no waiting for it to bleed, just get in and drive.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO