Volks AutosSky Insurance
Results 1 to 19 of 19
  1. #1
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464

    Engine temperature

    Just been out and car got to 90 on the gauge then I noticed it start to drop til it got to 60 stat and temp sender only a few months old, would I be correct in thinking the viscous fan is sticking on

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2000 a4 1.8tqs-yellow

    Status
    Offline
    Join Date
    May 2008
    Location
    perth
    Posts
    1,197
    Viscous fan runs all the time anyway. Does sound like the thermostat is stuck open.

  4. #3
    AudiiduA's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Midlands
    Posts
    358
    Take it on a good run and see what happens? i know from experiance if your car has a very good cooling system with a viscus fan it sometimes needs a good run too operate stat properly!

  5. #4
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Will see if a long run makes any difference, although it did get unto temp but as soon as the fan kicked in it dropped all the way down and the fan didn't seem to switch off and both the stat and sender are only two months old

  6. #5
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Wonder if the fan switch is faulty, got to be a cheap thing to try

  7. #6
    PaulTheo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Bristol UK
    Posts
    126
    Check the sender and stat the fan could run all day and not effect the temp if the stat is OK.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    186
    Quote Originally Posted by jamie226bhp View Post
    Just been out and car got to 90 on the gauge then I noticed it start to drop til it got to 60 stat and temp sender only a few months old, would I be correct in thinking the viscous fan is sticking on
    Have you tried Bleeding the system probably air in from when you changed the Stat can be hard to get out sometimes..
    I have had same problem before after changing Stat..
    Last edited by THE MONSTER; 8th January 2011 at 18:45.

  9. #8
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    It will be the stat.

    Even if theres a force 10 gale blowing thru the radiator it shouldnt matter, if the stat is working it will just close down the flow thru the radiator to control the temperature.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Stat is new though, well two months are they prone to going wrong even when only this old

  11. #10
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    Was it a decent one and was the sensor genuine?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  12. #11
    PaulTheo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Bristol UK
    Posts
    126
    I changed one on a B5 and it made no difference so looked at everything again! Then fitted some temperature data recorders from work and they confirmed the temp dropped off the faster I drove. I then fitted an original Audi thermostat and perfect bang on 90 degrees all day long.

  13. #12
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Got from gsf but the sender was the green one and the stat was the better quality one

  14. #13
    2000 a4 1.8tqs-yellow

    Status
    Offline
    Join Date
    May 2008
    Location
    perth
    Posts
    1,197
    Maybe just a bad one. Mine was like this then i changed the stat and it never moves off 90 deg when warm now.

  15. #14
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Cheap stats known to be faulty straight after fitting!!!!

    Depends how better quality yours is? Even then still points to that.

    You can do a quick hot water test on the stat to check it opens/closes fully.

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  16. #15
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Must be that then, anyone know the price of a genuine one

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Gloucestershire
    Posts
    54
    Have a similar problem. My car almost always sits at 60 no matter how much I drive it. Sometimes gets to about 70, but rarely. Looks like a new thermostat needed then

    /sprint_48 / Audi b5 A4 1.8T //// // //
    Badly Parked Dubs

  18. #17
    jamie226bhp's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    464
    Mine wasn't even that cheap think it was 23 and lasts 2 months,

  19. #18
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,395
    Think mine was around a tenner. There not expensive.
    IT COULD ALWAYS BE WORSE SO KEEP ON SMILING

  20. #19
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    Genuine Stat is about 20quid, Genuine sensor is around 35.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO